No announcement yet.

Cannot log in to windows, at all

  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot log in to windows, at all

    I'm running WinXP home sp2 on an HP ze5300 laptop circa 2003, and I just got the message, "The local policy of this server does not allow you to logon interactively". I am curious as to how I may resolve this issue without a clean install of windows. I should note that this happened 6 months ago and I was forced to do a clean install (which I would rather avoid this time around). I'm running it on a home network (DSL). I can't log into safe mode. I've tried EBCD and several other boot disk progs, but changing the passwords won't help, as that isn't the problem(they are already blank). Basically, local access is denied to me, and since the only way I could possibly ameliorate this problem would be through the console (as the two other computers on the network, a Mac and an ancient windows 2000 comp, are ill-suited for remote access, and furthermore, I wouldn't even know how to do that anyway), I'm stuck in a sort of Catch-22. Does anyone know of a bootdisk or other program that can set the permissions to re-allow local access, from the local computer, or for that matter, an alternative solution to this problem? I can't log in through the master administrator account either.
    Please, if anyone knows anything about this, listen to my plea! I am so sick of light-blue color schemas and chess pieces that I am about to puke.

    Edit: Forgot to mention, I also get an application error message when trying to login locally, but not always- HPWirelessMgr.Exe-Application Error-The instruction at 0x76b2398c at 0x000000 failed. The memory could not be "read".
    Also, perhaps recent actions of mine are to blame. I attempted to install new video drivers on the laptop, and as it has a radeon 7000 igp, which is unsupported on laptops, I had to use Patje's laptop driver fix for Catalyst, and also tried out the Omega drivers for radeon, available at Perhaps it screwed something up in the registry, or something. I don't know. I'm really quite the philistine when it comes to these matters
    Last edited by saladinchamcha; 28th July 2006, 04:50.