Announcement

Collapse
No announcement yet.

Workstation Service not present !!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Workstation Service not present !!!

    Hi
    I have been attempting add a user to the remote access membership under their account when I click Member of
    I get the below error
    The following error occurred while attempting to read the user administrator:


    The workstation service has not been started

    Under services Workstation is not listed
    This machine is patched with Security Update for Microsoft Windows XP: KB828035
    Can anyone help me please?

  • #2
    Before doing anything, try running the network setup wizard. It might activate or install any missing services or files.

    Still not working? Try importing this registry key.

    Importing the above registry key should add the service back to the list of services. If its still not working it might be becasyse 1 or more of the files needed are missing or corrupt. Search your computer for "wkssvc.dll" to see if it exists.

    Try, extracting it from the cd using SFC. Path should be c:\windows\system32.

    If it still doesn't work try running SFC /scannow
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Ahinson

      That was an awersome fix , it worked without a hic-up .
      You have saved me hours of messing about
      Keep on rocking dude
      Cheers
      CJ

      Comment

      Working...
      X