Announcement

Collapse
No announcement yet.

problem in switching languages in explorer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem in switching languages in explorer

    Hi,

    I've configured a new profile account for a user on xp, and now the user have a problem in switching between languages (english - hebrew). I know all the configuration on "regional settings" and everything is configured correctly , yet the "alt +shift" key stroke doesn't work in the explorer. Word and other stuff are working fine, maybe i need to reset something, dono.

    thanks

  • #2
    Re: problem in switching languages in explorer

    Also installed the MUI for XP?
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: problem in switching languages in explorer

      thanks dumber, but i figured how to fix it

      tool-> internet options -> advanced -> in the "browsing"

      disable

      3rd party browser extension

      Comment


      • #4
        Re: problem in switching languages in explorer

        ok, thnx for posting back
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment

        Working...
        X