Announcement

Collapse
No announcement yet.

Proxy Server setting in Internet Explorer is Graved off

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Proxy Server setting in Internet Explorer is Graved off

    Hi Everyone ,

    I am using windows xp +sp2 and my internet explorer is IE 6.

    my problem is proserver setting in the internet explore 6 that the icon is graved

    off. Please see the image of the problem which is below




    So i want this to be ip filled to make my internet through the proxy server

    Helping this issue will be very much apprecited

    Thanks & Regards
    winxandlinx

  • #2
    Re: Proxy Server setting in Internet Explorer is Graved off

    Have you tried to set the Proxy ip by the command PROXYCFG ?
    If not try to set proxy IP through this (PROXYCDG) command.

    Else

    Directly edit in Registry Editor in the following path

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\Internet Settings\Connections\
    Last edited by thyagu; 22nd June 2006, 12:05.

    Comment


    • #3
      Re: Proxy Server setting in Internet Explorer is Graved off

      click the advance button

      check the use same proxy server for all protocols

      basically if you have different proxy settings for each protocol, it shows them on the advance screen and greys out he first screen
      Attached Files

      Comment

      Working...
      X