Announcement

Collapse
No announcement yet.

UpdadeUI.exe error @ Windows startup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UpdadeUI.exe error @ Windows startup

    Every time i start up my computer which is running Windows XP Service Pack 2, i get the following error message:
    "The Application or DLL C:\Program Files\Network Associates\ Common Framework\naCmnLib.dll is not a valid Windows image. Please check this against your installation diskette."
    When i click on OK, it says: "The application failed to initialize properly (0xc0000005). Click on OK to terminate the application."

    Thanking you in advance!
    Michael
    Last edited by skie; 29th March 2006, 09:39. Reason: Title was spelled incorrectly, sorry!
    I am Nobody. Nobody's Perfect therefore, I'm Perfect!

  • #2
    Re: UpdadeUI.exe error @ Windows startup

    By the look of it, it is part of McAfee AntiVirus or a related application. How about a reinstall of the relevant software?

    Tom
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: UpdadeUI.exe error @ Windows startup

      Tried re-installing McAfee 8.0 many times, still no luck.
      I am Nobody. Nobody's Perfect therefore, I'm Perfect!

      Comment


      • #4
        Re: UpdadeUI.exe error @ Windows startup

        Uninstall McAfee from Add/Remove Programs.
        Delete all folders from Program Files.
        Delete the McAfee reg keys.

        Try re-installing the software.

        BTW you really need to tell us your exact configuration.

        What version of McAfee are you running??

        Do you use EPO to distribute your updates??

        How do you deploy the software??
        Last edited by wullieb1; 29th March 2006, 10:38.

        Comment


        • #5
          Re: UpdadeUI.exe error @ Windows startup

          I was running McAfee VirusScan Enterprise Version 8.0i when this problem occured but i've since uninstalled it and it won't install again.
          I am installing it via a network server and it was set to autoupdate every day via an active internet connection.
          I am Nobody. Nobody's Perfect therefore, I'm Perfect!

          Comment


          • #6
            Re: UpdadeUI.exe error @ Windows startup

            Originally posted by skie
            I was running McAfee VirusScan Enterprise Version 8.0i when this problem occured but i've since uninstalled it and it won't install again.
            I am installing it via a network server and it was set to autoupdate every day via an active internet connection.

            Are you using the ePolicy Orchestrator?

            If so login to the console and look for the machine.
            Right click on the machine and go to all tasks. Select send agent install.

            Comment

            Working...
            X