Announcement

Collapse
No announcement yet.

XP Pro Error message 1450?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Pro Error message 1450?

    Greetings
    A client phoned me saying she could not make any internet connection. I beamed in with remote desktop to another computer on her site, then beamed in from there to her computer (was unable to beam in directly for some reason, tho usually not a problem ).

    When trying to browse a folder on another computer (WS1) on the network (normally very easy ) got the following error:
    WS1 is not accessible. You might not have permission to use this network resource. Contact administrator....blah blah

    Could ping WS1 using command prompt and it appeared in browse window. Could easily browse affected workstation from WS1.

    Tried a Net Use to WS1 from the affected workstation (WS2) and got the following error message:

    system error 1450. Insufficient system resources exist to complete the requested service.

    What resources are they talking about. Very little information on the Web that I can find that addresses this.

    Client was running MSWorks 8.0 database and Simply Accounting at the time.
    Both databases live on WS1 ( the computer that is NOT affected )

    TimeTraveller
    [email protected]
    www.e-pni.com
    Last edited by TimeTraveller; 23rd March 2006, 18:15. Reason: spelling error

  • #2
    Re: XP Pro Error message 1450?

    I'm 99.9% sure that the user has done something they shouldn't of

    I'd start by looking at running software or Add/Remove programs for things that shouldn't be there. Also check to see if the Firewall is running and if it is look at the settings for it.

    If it pings then the node is up but something is blocking you from accessing it, which to me points at firewall settings.

    Sorry I can't be more help.

    Cheers

    Dean

    Comment

    Working...
    X