Announcement

Collapse
No announcement yet.

W2K to XP networking

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • W2K to XP networking

    I have just tried to install a new XP home system on to our peer to peer network, after a lot of messing about i can now get the XP system to see and swap files with the 98SE machines on the network but it will not see the W2K pro system. i can ping the W2K system from XP unit and get a reply, however if i ping the XP system from the W2K machine the W2K machine cannot see the XP system. Can anybody help

  • #2
    Are you using the IP or hostname (netbios name) when pinging?
    What are the IP and Subnet mask of the 2k and XP machines?
    Do they belong to the same workgroup?
    Do either machines have a firewall installed?
    Did you disable XPs built-in firewall (some OEMs enable it by default)?
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Originally posted by ahinson
      Are you using the IP or hostname (netbios name) when pinging? useing IP address
      What are the IP and Subnet mask of the 2k and XP machines? both IPs start 192.168. subnet is 255.255.255.0 on both machines
      Do they belong to the same workgroup? yes
      Do either machines have a firewall installed? no
      Did you disable XPs built-in firewall (some OEMs enable it by default)? no how do check this
      Thanks in advance for your help and input

      Regards

      Andy

      Comment


      • #4
        Did you disable XPs built-in firewall (some OEMs enable it by default)?

        Check the NIC's properties under the advanced tab.
        ---
        Your dialog box might look slightly different.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          WIN2k to XP Networking



          I have tried disabling the XP firewall and the norton firewall and have made sure that both my WIN 2K and XP system are on the same subnet and both have the 192.168 IP addresses but they will not see each other. I can ping but that's about it.

          Comment


          • #6
            what about the correct subnet mask?

            Comment


            • #7
              Do they have same workgroup name?
              на клеточном уровне я очень занят

              Comment


              • #8
                this are the protocols that you should see on your netcard after right click and properties.
                on tcp/ip properties you shuld get ip auotomatically, dns the same.
                crocus

                Comment


                • #9
                  Name resolution

                  Are you using any type of name resolution? Try entering the machine names and ip addresses into lmhosts.

                  Comment

                  Working...
                  X