Announcement

Collapse
No announcement yet.

Tray Notification problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tray Notification problem

    Hello World,

    I am using winXP Pro and I have two problems, both related to Tray Notifications. On the "Taskbar and Start Menu" Properties/ Taskbar tab. (right-click Taskbar, select Properties):

    1 - "Hide inactive icons" is checked and I can't uncheck it. When I uncheck "Hide inactive icons" checkbox and press "Apply" or "Save" then close and reopen the window the check mark returns.

    2 - The "Customize Notification" window is empty. When I push the "Customize" button on the Taskbar tab it opens the "Customize Notifications" window but the textbox is always empty.

    In "Custom Notifications" I have tried pushing "Restore Defaults" without any success. I have been to the registry key "HKEY_CURRENT_USER\Software\Microsoft\Windows\Curr entVersion\Explorer\TrayNotify" and compared it to a properly running machine and they were identical.

    I have been to the MS Knowledgebase and posted the question on two Help newsgroups and haven't gotten a solution. One person helpfully pointed me to his utility, "Taskbar Repair Tool Plus", but it didn't have a applicable action - no help again.

    Any ideas on how I can recover control of my Notification area?

    -- grayeagle

  • #2
    One area you could check is Local Group Policy.

    The section that controls all of these settings is under: -

    \Local computer policy\User Configuration\Administrative templates\Start Menu and Taskbar

    Check that all of these settings are set to "Not Configured"

    I am of course assuming that this is a stand-alone PC and not connected to any network where Group Policy is enforced.

    Post back if you need to know how to do this and I'll type a cheat sheet up.

    All the best.
    If at first you dont succeed, Google it!

    Comment


    • #3
      Originally posted by paul_uk
      One area you could check is Local Group Policy.

      The section that controls all of these settings is under: -

      \Local computer policy\User Configuration\Administrative templates\Start Menu and Taskbar

      Check that all of these settings are set to "Not Configured"

      I am of course assuming that this is a stand-alone PC and not connected to any network where Group Policy is enforced.

      Post back if you need to know how to do this and I'll type a cheat sheet up.

      All the best.
      Hello Paul,

      I suspected this a few days ago and went into Administrative Tools to look around. I couldn't find anything but it didn't look at all like your post example so I must have been in the wrong place.

      Where I was:

      Control Panel
      --Administrative Tools
      ----Component Services
      ----Computer Management
      ----Data Services
      ----Event Viewer
      ----Local Security Policy
      ----Performance
      ----Services

      I looked in all the utilities under Administrative Tools but none of them has a \Administrative Templates\ entry I could find.

      I am a single user and althought I have been using windows since 3.1 I am a bit over my head with network stuff -- xp pro came on my laptop and I am not comfortable with it yet.

      I have it set up for two users the default Admin and 'grayeagle' (the user I use 99% of the time). Both have been designated as Administrators. Both users have the same sort of entries in Administrative Tools.

      So where do I find the Local Group Policy?


      Thanks again, Bill

      Comment


      • #4
        Hi Bill,

        To administer local group policy on your PC........

        Click on Start - Run - (Type in) MMC - click on OK

        Click on File - Add / Remove Snap-in - Add

        Scroll down until you find "Group Policy" Highlight it and click on Add.

        The Group Policy object box will display "Local Computer"

        Click on Finish

        Close "Add standalone snap-in" box

        Click OK on "Add Remove snap-in" box

        You are now administering local group policy

        Now by clicking on the + symbols go to: -

        \Local computer policy\User Configuration\Administrative templates\Start Menu and Taskbar

        All settings will appear in the right hand pane.

        Hope this helps.

        Paul.
        If at first you dont succeed, Google it!

        Comment


        • #5
          Thanks,

          I toggled a few settings but didn't have any luck.

          I will explore this some more tonight.

          -- b i l l

          Comment

          Working...
          X