Announcement

Collapse
No announcement yet.

Automatic browser configuration takes too long

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Automatic browser configuration takes too long

    Hello everyone,

    I'm having issue with automatic browser configuration.
    Our company uses certain proxy software which allows me to create proxy.pac file for our laptop users. I enforced use of that file via GPO (User configuration/Windows settings/Internet Explorer maintenance/Connection/Automatic Browser Configuration) and it applies correctly.
    Everything works fine when users are connected to domain. But when they're out of office and they open IE, loading of the first page they enter takes 80-90 seconds. After that everything is fine with loading pages.
    It would be acceptable if that happens only first time they open IE. But no, this happens with every new tab opened in IE and every time they close/open IE.

    Is there a way to reduce this interval in which browser checks this .pac file?

  • #2
    Re: Automatic browser configuration takes too long

    Hello vedran

    It looks as if when the users are out of the office, IE looks for a proxy that doesn't exist. I know, it sounds obvious!

    Could you post your .pac file to check if there's anything wrong with it?

    Comment


    • #3
      Re: Automatic browser configuration takes too long

      That is normal behaviour but It's taking slightly longer than normally. It depends on the PAC file. Can you post the file as suggested?
      Caesar's cipher - 3

      ZKHQ BRX HYHQWXDOOB GHFLSKHU WKLV BRX ZLOO UHDOLVH LW ZDV D ZDVWH RI WLPH!

      SFX JNRS FC U6 MNGR

      Comment


      • #4
        Re: Automatic browser configuration takes too long

        Yes, i also found out that this is "normal" behaviour...

        I contacted support for our proxy sw to check my PAC file and everything is fine. They told me that they are aware of this issue but this is the way it is.

        I'll try with WPAD configuration, maybe it'll behave better. If not I'll try with some third-party proxy changer which I'll put in autorun and instruct users when to enable/disable proxy.

        Comment

        Working...
        X