Announcement

Collapse
No announcement yet.

Problem accessing a certain HTTPS using IE7/8

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem accessing a certain HTTPS using IE7/8

    Strange one this,

    I have a domain user that is trying to access a HTTP which is redirected to a HTTPS address, but IE7 and 8 just report 'cannot display webpage'

    If I install Firefox, access is fine.

    If I login as domain admin it's also fine in IE

    We lock down access via GP for some of the IE tabs but this doesn't negate Firefox working ok.

    The issue looks to be IE but finding the reason for non access is prooving difficult.

    Any ideas?

  • #2
    Re: Problem accessing a certain HTTPS using IE7/8

    Does the user in question have full access to all of his profile/temp internet files?

    Other then that, why are you still using IE7! :P

    Wofen
    Good to be back....

    Comment


    • #3
      Re: Problem accessing a certain HTTPS using IE7/8

      That's interesting, just checked and there is no Temporary Internet files folder so I logged in as me (domain admin) and experienced the same problem.

      Logged into my Windows 7 PC running IE9 as both users and no problem going through proxy or via Cisco firewall.

      Not running IE7, first thing I did was upgrade to 8.

      Comment


      • #4
        Re: Problem accessing a certain HTTPS using IE7/8

        reset IE to it's defaults
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: Problem accessing a certain HTTPS using IE7/8

          Nope, just logged in on a newly imaged XP PC as the test user and still no go

          Comment


          • #6
            Re: Problem accessing a certain HTTPS using IE7/8

            try putting the site in "trusted zones" and let me know if that helps..
            Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

            Comment


            • #7
              Re: Problem accessing a certain HTTPS using IE7/8

              Already tried that, both http and https.

              Comment


              • #8
                Re: Problem accessing a certain HTTPS using IE7/8

                What happens when you try and ping the server??? Does the name resolve to the correct IP address???

                Comment


                • #9
                  Re: Problem accessing a certain HTTPS using IE7/8

                  Name to IP resolves fine albeit it times out on the XP PC (haven't tested Windows 7)

                  Comment


                  • #10
                    Re: Problem accessing a certain HTTPS using IE7/8

                    You don't happen to run a proxy server do you???

                    We've had this issue and i manually logged the user out of the proxy and reset the session and it worked.

                    Comment


                    • #11
                      Re: Problem accessing a certain HTTPS using IE7/8

                      Yes we do, but don't laugh, it's ISA2000

                      I had a similar problem with a Flickr upload tool but managed to configure ISA to get it to work (in the end).

                      Comment


                      • #12
                        Re: Problem accessing a certain HTTPS using IE7/8

                        Sorry i've never used ISA but can you manually log the user out of it and log them back in again???

                        And what happens if you log the user into another PC and try there.

                        Comment


                        • #13
                          Re: Problem accessing a certain HTTPS using IE7/8

                          You can't manually log them out from what I've seen and it's the same on another domain PC. There's also the issue as to why it works ok with Firefox.

                          Comment


                          • #14
                            Re: Problem accessing a certain HTTPS using IE7/8

                            Originally posted by marcopolo View Post
                            There's also the issue as to why it works ok with Firefox.
                            Been there and done that and thats the reason why i asked.

                            Our system here would work fine using Firefox but IE would throw hissy fit.

                            Have you tried this user on another machine to see if that works??

                            Comment


                            • #15
                              Re: Problem accessing a certain HTTPS using IE7/8

                              Originally posted by wullieb1 View Post
                              Have you tried this user on another machine to see if that works??
                              Yes, only works with Firefox, not IE.

                              If I create the offending IP object on the firewall and add it to the allow all internet group it works.

                              Which makes sence because the FW is the default Gateway which it will always try first over IE proxy settings

                              Comment

                              Working...
                              X