Announcement

Collapse
No announcement yet.

XP Sysprep Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Sysprep Help

    Hi all,

    Trying to build a sysprep file, and having a few problems with it, I have set the activation proxy in it, however it does not seem to be working, when it auto logson it says there is a problem with the licence and needs to activate it, then will eventually prompt for the proxy box, enter that and it will all work, however I believe this should be done all automatically, anyone suggest what is not working correctly?

    Unless someone knows the domain/IP that XP talks to for activation and I can set up routing on our network for it.

    Thanks

    Kimbie

    ************ = Company identifying marks,

    Code:
    ;SetupMgrTag
    [Unattended]
        OemSkipEula=Yes
        InstallFilesPath=C:\sysprep\i386
        Autoactivate=Yes
        AutoactivateProxy=Proxy
        TargetPath=\WINDOWS
        ActivateProxy=Proxy
    
    [GuiUnattended]
        AdminPassword="************"
        EncryptedAdminPassword=NO
        OEMSkipRegional=1
        TimeZone=85
        OemSkipWelcome=1
        AutoLogon=Yes
        AutoLogonCount=2
    
    [UserData]
        FullName="************"
        OrgName="************"
        ComputerName=103till5
    
    [Display]
        Xresolution=1024
        YResolution=768
    
    [TapiLocation]
        CountryCode=44
        AreaCode=01733
    
    [RegionalSettings]
        SystemLocale=00000809
        UserLocale=00000809
        InputLocale=0809:00000809
    
    [Identification]
        JoinWorkgroup=************
    
    [Networking]
        InstallDefaultComponents=Yes
    
    [Proxy]
        Proxy_Enable=1
        Use_Same_Proxy=1
        HTTP_Proxy_Server=activation.************.co.uk:8000
        Proxy_Override=<local>
    
    [Branding]
        BrandIEUsingUnattended=Yes
    
    [GuiRunOnce]
        Command0=c:\inst\run.bat
Working...
X