No announcement yet.

Blank Screen After Domain Logon

  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Screen After Domain Logon

    I have a similar problem which am yet to solve: when I started the computer after pressing F8 and selected the Last Good Configuration, the same problem appeared.

    I have windows XP SP3 on this machine. All of a sudden, it has developed this problem: Most of the time, after the "windows is starting" logo, nothing comes up. Just a blank, blue screen. Even after waiting for long nothing changes. Occasionally, the press "Ctrl+Alt+Delete" to login prompt comes. And on entering the login/pass, again blank blue screen comes up. when I login into the domain..BUT when I login into my local computer, all the features (desktop icons) are present.

    Kindly help me solve this problem

  • #2
    Re: blank screen on bootup after login

    eliza, your problem sounds like it could be DNS related.

    Please double check your ipconfig settings..
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Blank Screen After Domain Logon

      How many domain profiles have you tried? You could always have something dicky in one of them.

      Have you checked the event viewer for any logs from when you start the computer/try to log in to the domain.


      • #4
        Re: Blank Screen After Domain Logon


        Are you experiencing the same behavior in safe mode as well?


        • #5
          Re: Blank Screen After Domain Logon

          remove your machine from domain and again add it to domain lets see your observation........
          " DreaM is not what u saw in Sleep,
          DreaM is that which not let u Sleep "

          Life is Beautiful..!!!
          `.) Always
          `.(`.) Keep
          (`.). Smiling!
          Raj only raj