Announcement

Collapse
No announcement yet.

Win XP default account login

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win XP default account login

    Before posting would like to say hello to all using this site as this is my first post in here. Great to find such resource on a dry land of knowledge.

    Ok, my question is:
    I installed an xp os and unwitingly I set a default login administrator account.
    Now every time I switch my pc on it logs onto that account ignoring the other accounts I subsequently created.
    Is there any way I could change this setting so the window start up shows the list of accounts on the machine so the user has the option to choose his own account?

    Thank you.

  • #2
    Re: Win XP default account login

    Try this suggestion from Expert-Exchange. http://www.experts-exchange.com/Oper..._20590134.html

    Code:
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
    Name: AutoAdminLogon
    Type: REG_SZ (String Value)
    Value: (0=disable, 1=enable)
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Win XP default account login

      this one works..

      http://www.winguides.com/registry/display.php/13/
      or as per micorosoft:
      http://support.microsoft.com/?kbid=315231
      Marcel
      Technical Consultant
      Netherlands
      http://www.phetios.com
      http://blog.nessus.nl

      MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
      "No matter how secure, there is always the human factor."

      "Enjoy life today, tomorrow may never come."
      "If you're going through hell, keep going. ~Winston Churchill"

      Comment


      • #4
        Re: Win XP default account login

        Go to Start, Run and type the following control userpasswords2. On the advanced tab click on "Require users to press Ctl+Alt+Del"

        You will also need to disable Fast User Switching

        http://www.petri.com/disable_fast_us..._in_xp_pro.htm

        Or try this

        http://www.winguides.com/registry/display.php/946/

        Comment

        Working...
        X