Announcement

Collapse
No announcement yet.

XP pro became very slow

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP pro became very slow

    I'm not sure what happened exactly but suddenly my computer became very slow in opening files and folders. When I log on it takes ages to load my profile. Then opening My Computer looks very alike. Whatever application I want to start it's all just grinding. Thing is that with time it becomes usable. If I go to My Computer after half an hour or so it opens in an instance. Still however anything I want to open the first time takes ages. I scanned for viruses also with Malwarebytes and found nothing. When monitoring memory and CPU usage all is low. I tested the hard drives with HD Tune. All seems to be fine. Tested RAM with Hot CPU fine again. Defragmented all the drives and still no change. Perfmon shows low disk activity while it ocures. The only thing that keeps staying high in perfmon is pages\s but I tested the memory and there were no problems. Just in case I'll test the system with some spare memory chips tomorrow but at this moment I have no idea how do I find exactly what's the bottleneck. Any help most welcome.
    yaro

  • #2
    Re: XP pro became very slow

    Give us an indication of the specs of your computer please, including the OS and SP level

    If its a laptop, check the power profile isnt cutting the CPU speed down to some low value

    What has "suddenly" changed?

    The symptoms are those of a networked PC off the network so waiting for group policies to apply or drives to map. If this is the case, check DNS settings are those you expect and network locations are reachable
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: XP pro became very slow

      It's a home desktop PC. XP Pro SP3, Quad core processor, 2GB RAM, plenty of disk space all tested with HD Tune. Nothing related in the event logs. The power supply tested with a hardware tester. If it was a profile issue it wouldn't be affecting the system after a successful logon yet it keeps doing it. I can confirm that paging is maxed up for extended period of time and goes back to the top of the graph when starting a new application. In some cases even if the application was previously opened it opens very slow the next time. By saying very slow I mean 2-3 minutes while it used to open within a couple of seconds at most.
      yaro

      Comment


      • #4
        Re: XP pro became very slow

        Roll back to a previous Restore Point BEFORE the slowdown happened. See if that helps.

        Any software installed between the time it was fast and went slow?
        When you browse the Net, are you logged on with an Administrator account or one with Administrative privileges?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: XP pro became very slow

          Thought about rolling back but the last restore point was made a couple of days ago and there are no restore points previous to that. Also I just tested the PC with a new memory chip and no luck here.
          yaro

          Comment


          • #6
            Re: XP pro became very slow

            Finally some results. I started the PC in safe mode and suddenly everything was fine. So I started it normally and went to msconfig to disable all non-MS services. Restarted again and still no change. That was a bit puzzling but then I thought that the only thing that may have not gotten disabled properly was the antivirus system. I used AVAST for years and never had any problems with it so I wasn't expecting this to do the trick. Well, it did. It's a shame but I now run AVG and probably stick with it for a while.
            yaro

            Comment


            • #7
              Re: XP pro became very slow

              Well done, and thanks for posting back
              Tom Jones
              MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
              PhD, MSc, FIAP, MIITT
              IT Trainer / Consultant
              Ossian Ltd
              Scotland

              ** Remember to give credit where credit is due and leave reputation points where appropriate **

              Comment

              Working...
              X