No announcement yet.

System Folder is blocked

  • Filter
  • Time
  • Show
Clear All
new posts

  • System Folder is blocked

    This one has stumped even our IT support people, I have tried to join an nt4 domain from my new XP pro sony viao (latest software oct 05) and whilst doing so the trust relationship between the laptop and the server failed.

    Problem is that although I can see and use all the network resources something has locked me out of the system folder in control panel on the latop. It's also blocked the properties part of the my computer icon.

    Tried creating a new user and logging on locally
    Tried killpol to kill local policies
    Tried restoring laptop to an earlier time and although this sorts it out (and by only joining the workgroup I don't get the problem) I now seem to have lost this earlier configuration somewhere in loading and sorting out new software load
    Not yet tried throwing laptop through window.... but might

    Any one out there halp?

  • #2
    Re: System Folder is blocked

    Did you delete the computer account from users manager for domains + WINS?
    Please try to do so.
    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog:


    • #3
      Re: System Folder is blocked


      thanks for replying, having tried everything I could think of I reloaded windows and started to reload the softare and hardware devices making sure I created restore points at each stage (I gave up at the server, its NT4)

      I found that the drivers for a 3Com PCMCIA bluetooth card I had made the laptop hang and when I ran 3Coms driver uninstall that also was the cause of locking me out of the system folder.

      Don't know why! but I do know the cause (like so many things in life eh )

      Just need to buy a new bluetooth device now as neither the drivers that came with the device orgionally nor the updated ones on 3 Com's site work