Announcement

Collapse
No announcement yet.

Very interesting problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Very interesting problem

    Alright so I had Administrator account only on my XP SP2 machine and it was displayed in the Welcome screen.

    I used TWEAKUI to disable the display.

    Now I don't see any account and therefore cannot boot into Windows.

    How to solve this dilemma?

  • #2
    Re: Very interesting problem

    Tried safe mode?
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      Re: Very interesting problem

      Originally posted by tonyyeb
      Tried safe mode?
      Yes I have tried safe mode which also boots into the same Welcome screen, but at a lower resolution.

      I am feeling loopy now.

      Comment


      • #4
        Re: Very interesting problem

        Originally posted by bilalmuddassir
        Yes I have tried safe mode which also boots into the same Welcome screen, but at a lower resolution.
        So you can see a welcome screen ? or you cannot ?

        Are you sure you're not just seeing the Standard MSGina Login screen where you get prompted for a username and password.

        This is instead of the pointless Welcome screen which gives you the option to pick a username to use ?

        More info needed before we can help you.

        topper.
        * Shamelessly mentioning "Don't forget to add reputation!"

        Comment


        • #5
          Re: Very interesting problem

          Just do Ctrl-Alt-Del and a username password dialogue should appear... enter Administrator & the password

          Comment


          • #6
            Re: Very interesting problem

            Hi,

            try to un-install tweakui and re-install it again , have un tried as suggested !?


            Regards

            Comment


            • #7
              Re: Very interesting problem

              What exactly do you see on the screen?

              Have you tried to reset teh tweak using tweakui??

              Comment

              Working...
              X