No announcement yet.

XP and Sysprep

  • Filter
  • Time
  • Show
Clear All
new posts

  • XP and Sysprep

    Hi, I hope you can help me with a little annoyance I am experiencing.

    The scenario is pretty simple, I am using Ghost 2003 to image a Sysprepped XP Pro SP2 system. I am trying to perform a fully automated installation for which the Sysprep.inf file has all answers it needs created by Setup Manager. I can confirm the Sysprep folder is created in the root of C and all files are present within.

    I run Sysprep, all good. I run Ghost 2003, all good. When I restart the System it seems to always come up with the "Welcome to Microsoft Windows" screen. It then prompts me for all the answers in it's "Let's spend a few minutes setting up your computer" wizard.

    Arrghhh ! This is driving me nuts. I have created fully automated images for Win2000Pro, Win2000Serv and WinServ2003 using same technique. What am I missing for XP?

    Your help could save me some grey hairs.


  • #2
    Re: XP and Sysprep

    What the version of sysprep that you use?
    Please try:
    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog:


    • #3
      Re: XP and Sysprep

      I know what you mean all the work and you only get it 99% automated even if its just 1 more click that 1% will drive you crazy. anyway in your Sysprep.inf make sure that you have UnattendSwitch=Yes under the [Unattended] heading. I'm pretty sure that is your problem.
      MCSE 2000\2003, A+


      • #4
        Re: XP and Sysprep

        Thanks for taking the time to reply.

        I had a play with the sysprep.inf file but had no success. I was about to tear some hair out when I suddenly realised that I was having a blonde moment.

        Windows XP / Sysprep is set to use the Welcome Wizard by default and this does not use the Sysprep.inf answer file. Using Sysprep v2.0 I had to ensure that Use Mini Setup was checked which does use Sysprep.inf answer files.

        Got there eventually.

        Thanks again.