Announcement

Collapse
No announcement yet.

Services not starting (Server, Workstation, Comp Browser, DHCP Client etc...)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Services not starting (Server, Workstation, Comp Browser, DHCP Client etc...)

    Hi Guys (and Girls)

    I am trying to re-install Sophos on around 50 XP Pro systems.

    The process I have been given includes running:
    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose
    which I have run before without any problems. In this case I have run the above and added the users back into the Users group, restored a few permissions (Program Files) to their previous state.

    Sophos installs successfully. All good until....
    A scheduled task kicks in around 5am to reboot the PC, and that's all it does.

    After that the following services will not start
    Computer Browser
    Cryptographic Services
    DHCP Client
    Logical Disk Manager
    Network Connections
    Remote Access Connection Manager
    Secondary Logon
    Server
    Shell Hardware Detection
    System Restore Service
    Telephony
    Windows Installer
    Workstation

    Now I guess the problem is only with one of these and the others are dependant on 'the bad one'

    I have an untouched PC that I have not run the Sophos reinstall process on and compared:
    Services to be set the (startup type).
    User accounts and groups


    The user account logging on is an administrator.

    Any ideas would be appreciated

  • #2
    Re: Services not starting (Server, Workstation, Comp Browser, DHCP Client etc...)

    Have you checked the Log on accounts used to start the services? They should all be Local System account.

    Can you manually start the services?
    A recent poll suggests that 6 out of 7 dwarfs are not happy

    Comment

    Working...
    X