No announcement yet.

My Documents Not Redirecting

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Documents Not Redirecting

    I posted a more detailed thread under server 2k3, but I thought I'd put this in XP as well.

    I'm experiencing some issues with Folder Redirection that I've not yet run in to. I've requested so assistance from colleagues and we're all stumped. Hoping the community can provide some direction as this has always been my number 1 spot for answers in the past.

    Server 2003 Std R2, enabling folder redirection via GPO. Folder redirection was never in place before in this environment, currently Home directories are mapped via AD.

    after creating and enabling the the GPO to redirect both the Desktop and My Doc's of the users to a central share only the Desktop is redirecting. My Doc's is failing to redirect.

    When I run a Group Policy Result from the DC on a workstation I see this:

    Component Name Status Last Process Time Group Policy Infrastructure Success 5/24/2010 2:34:45 PM Folder Redirection Failed 5/24/2010 2:34:45 PM Folder Redirection failed due to the error listed below.

    The share is currently offline or does not exist.

    Additional information may have been logged. Review the Policy Events tab in the console or the application event log for events between 5/24/2010 2:34:44 PM and 5/24/2010 2:34:45 PM. Internet Explorer Branding Success 5/20/2010 6:53:11 PM Registry Success 5/20/2010 6:43:46 PM Scripts Success 5/20/2010 6:52:49 PM

    The Error I'm seeing in RSOP on all workstations:
    Folder Redirection failed due to the error listed below.
    The share is currently offline or does not exist.

    Additional Information:
    Failed to perform redirection of folder My Documents.
    The full source path was <C:\Documents and Settings\kevin.schwartzer\My Documents>.
    The full destination path was <\\EAD-SERVER-1\kevin.schwartzer$>.
    At least one of the shares on which these paths lie is currently offline.

    Other Info:
    this is happening on all the workstations in the domain on all the users. The one thing that I see is that the "Full destination path" isn't correct. I do not know where it is pulling this from.
    I want to stress again that the desktop redirection IS working and it is in the SAME GPO as the my doc's redirect.

    I tested manually pushing the my docs to the proper location and redirection works this way as expected. however I have 70+ workstations in this environment and that is not a happy administration standpoint.

    I have reinitialized offline cache and rebooted.

    I've search the registry on multiple machines for the destination path that is in the error, it does not exist.

    I'm open to any and all suggestions at this point as I've exhausted the points I know to look at.

    Thanks in advance,

  • #2
    Re: My Documents Not Redirecting

    This is not a workstation issue and this thread is close to a double post. You are getting help in the Server Forum so I shall close this thread so answers are not split between threads.

    This thread will be deleted I a couple of days by which time you should have read the reason why it disappeared. Ta.
    Joined: 23rd December 2003
    Departed: 23rd December 2015