Announcement

Collapse
No announcement yet.

User Account Group Membership not working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • User Account Group Membership not working.

    Hi all,


    We really had a nasty virus here at the company but everything is ok now. But to beef up security I went to the windows xp computers and changed the user account from Administrator to Restricted user.

    It did not work!

    The user still have admin privileges on the computer. Somehow the virus changed the registry or something to allow any user to be admins.

    The only way to get this resolved is by reformatting the computer.

    I can't possibly reformat all our computers it would be too time consuming.

    My question is does anyone knows how to fix this?

    I left an attachment to show where I'm changing the user account privileges.
    Attached Files

  • #2
    Re: User Account Group Membership not working.

    Are they members of a domain?? Check that none of the users groups are local admins.

    Did you clear the virus properly??

    When you say that its not working what is happening???

    Are users still able to install programs?? Remember not all programs need admin rights to install.

    Comment


    • #3
      Re: User Account Group Membership not working.

      Originally posted by wullieb1 View Post
      Are they members of a domain?? Check that none of the users groups are local admins.

      Did you clear the virus properly??

      When you say that its not working what is happening???

      Are users still able to install programs?? Remember not all programs need admin rights to install.
      Thank you so much!!

      The previous IT person must've setup an "Local Admin Group".

      I removed it from Computer Management >> Groups >> Administrators.

      Once again thank you.

      Comment


      • #4
        Re: User Account Group Membership not working.

        You didnt' delete the Administrators group from the local PC did you???

        This is a built in group (actually i'm not even sure you can delete it).

        Comment


        • #5
          Re: User Account Group Membership not working.

          Originally posted by wullieb1 View Post
          You didnt' delete the Administrators group from the local PC did you???

          This is a built in group (actually i'm not even sure you can delete it).
          No not the group. it was a member I had to remove.

          Comment


          • #6
            Re: User Account Group Membership not working.

            Excellent.

            Thanks for posting back with your fix.

            Comment

            Working...
            X