No announcement yet.

Sysprep & incompatible operating system

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sysprep & incompatible operating system


    I've built a system with Windows XP, Office 2k3 Pro & Adobe Reader v7. This system is to be used as the template for a Ghost image.

    As per my normal routine, before Ghosting the machine, I run sysprep. I tried this, and set my usual options for Sysprep, ie Reseal & Shutdown, and it fails. The error it comes up with says:

    There is an imcompatibility between this tool and the current operating system

    Both XP & 2k3 have the lastest patches.

    Could it be Adobe that is causing the problem?

  • #2
    try the latest sysprep
    Good Luck


    MCSE 2003+Security;MCSE 2003+Messaging

    So, from me to all of you out there, wherever you are, remember:
    the light at the end of the tunnel may be you. Good Day!


    • #3
      Tried the latest one and still no joy.

      I've decided to try again from the start to try & find out what is causing the problem. So what I've done is put the OS back on to the machine using a previous OS only ghost image.

      Checked the system is up to date, and it is apart from the Windows Validation Tool download.

      I've then installed Office 2k3 Pro, without SP1, and tried Sysprep again. It failed.

      So, my conclusions so far are either:

      1. The OS ghost image doesn't like being Sysprepped
      2. The Windows validation tool is blocking Sysprepping
      3. Office 2k3 Pro is blocking Sysprepping

      Will let you know how I get on.


      It appears to be the Ghost image!! When I apply the Ghost image, and then try to run Sysprep I get the same error.

      Now the original ghost image was created by building a system, then running sysprep, then running Ghost.

      Anyone any ideas as to what this is?

      * EDITED *

      Ok, figured it out. I had uninstalled MS File & Print Sharing from the machine, to cut down on network traffic. In the previous installation I had left it installed, so I re-installed it and Sysprep started to work again.

      Obviously Sysprep relies on F&P Sharing for something!!



      • #4
        Re: Sysprep & incompatible operating system

        I had the same issue, while doing a sysprep with xp professional with sp2, I got "This tool is incompatible with Operating System" Error.

        I tried uninstalling File and Print services and QOS and then I reinstalled File & Print Services and finally was able to perform Sysprep.

        Try this out..