Announcement

Collapse
No announcement yet.

WINXP PRO & WIN98 File/Printer Sharing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • WINXP PRO & WIN98 File/Printer Sharing

    I am unable to get the security settings tab when I disable simple file sharing. How can I get this tab back where do I go to fix this, if possible.

    Reason.
    I am unable to access the XP PRO from a win 98se PC. Printing file sharing etc.

    I have created same user on XP including password etc.

    Help


    Charles Meyer

  • #2
    To reenable Simple Filesharing open My Computer, click Tools->Folder Options->View tab then check the box to enable Simple Filesharing at the bottom.
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      WINXP PRO & WIN98 File/Printer Sharing

      I have done this but the Security Tab does not appear when i try to share a file or folder for additional security.
      Thanks.
      Charles.

      Comment


      • #4
        Re: WINXP PRO & WIN98 File/Printer Sharing

        Originally posted by charlesmeyer
        I have done this but the Security Tab does not appear when i try to share a file or folder for additional security.
        Thanks.
        Charles.
        What you've described is what is commonly referred to as "functioning as intended". The security tab is intentionally hidden when Simple Filesharing is enabled because there is no need to control who has access to shared resources because with SF everyone has access.
        Andrew

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        Comment


        • #5
          check registry
          hklm>Software>Microsoft>Windows>CurrentVersion>Pol icies>Explorer
          is there a Nosecuritytab REG_DWORD with a value of 1?

          or maybe this is on the current user (hcu)

          Another thing is to check local security policy
          user configuration>administrative templates>windows explorer
          check that "remove security tab" is not enabled
          Good Luck

          Shai

          MCSE 2003+Security;MCSE 2003+Messaging
          HP ASE;HP AIS;HP APS

          So, from me to all of you out there, wherever you are, remember:
          the light at the end of the tunnel may be you. Good Day!

          Comment


          • #6
            Shai.

            Where to a find this ? I am unable to find it under secpol.msc

            Another thing is to check local security policy
            user configuration>administrative templates>windows explorer
            check that "remove security tab" is not enabled


            Thanks.
            Charles.

            Comment


            • #7
              start>run>mmc
              file>add/remove snap-in
              add>group policy>local computer policy
              Good Luck

              Shai

              MCSE 2003+Security;MCSE 2003+Messaging
              HP ASE;HP AIS;HP APS

              So, from me to all of you out there, wherever you are, remember:
              the light at the end of the tunnel may be you. Good Day!

              Comment

              Working...
              X