No announcement yet.

can't see olk folder

  • Filter
  • Time
  • Show
Clear All
new posts

  • can't see olk folder

    so, i have this user - wxp sp3, outlook 2k7 - who was unable to open or save an attachment. i've been through this before: it involves cleaning out the olk folder. but, i could not see the folder in explorer until i logged in as the local admin, even though the user is an admin on the box. (i could get there from the command prompt, however).

    for those of you who might be unfamiliar, the path is:

    c:\documents and settings\username\local settings\temporary internet files\ olkxx

    this is the temporary directory for outlook.

    so, if the user is an admin, and the folder is in his profile, wtf? why can't he see it?


    Now playing: The Pretty Things - LSD
    via FoxyTunes

  • #2
    Re: can't see olk folder

    So you browse to the Temporary Internet Files folder in Windows Explorer but didn't see the folder in there...

    Is the folder hidden perhaps, and the user's preferences are configured to hide hidden files and folders?

    Could there be a permissions issue?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: can't see olk folder

      hi gforce:

      well, i suppose it could be a permissions issue, but i doubt it. like i said, he's an admin on the box and the folder is in his profile. but, i'll take a closer look at that, thx.

      as for the folder being hidden, i don't think it would matter, as i've got the 'hide hidden files' box unchecked. hey, there's an idea: maybe i should check that box and apply, then uncheck it. sometimes these things get screwy.

      thx again!