Announcement

Collapse
No announcement yet.

Turn Off XP SP2 Open File Security Warning

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Turn Off XP SP2 Open File Security Warning

    I have created a link to Word 2003, Excel 2003 etc.. on the shared desktop (redirected folder) of our staff but when they double click on them it prompts with the Open File Security Warning. But if they go to Programs -> Office 2003 -> Word it doesn't prompt. I have tried copying those shortcuts to the shared desktop but to no avail. Is there anyway of turning this off?

    Thanks

    PS - I would add a screen shot to this but for some reason there isn't the option to in this area of the forum.
    Server 2000 MCP
    Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

  • #2
    add \\server\sharename (where your shared desktop is held) into your trusted sites within IE.

    Strange I know but trust me !!

    topper
    * Shamelessly mentioning "Don't forget to add reputation!"

    Comment


    • #3
      Cheers topper. I had eventually found that on google. Thanks anyway. It does work!
      Server 2000 MCP
      Development: ASP, ASP.Net, PHP, VB, VB.Net, MySQL, MSSQL - Check out my blog http://tonyyeb.blogspot.com

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment


      • #4
        Re: Turn Off XP SP2 Open File Security Warning

        Hi Topper

        I was wondering if i could get some help of yours. I'm having the same problem with what tonyyeb was having before.

        The only difference is that instead of words or excel, this is with microsoft Access Application. I can only open it if i run the Access application first and then open the file from there.

        I have a network with several windows XP workstations and a SBS 2003 server. All the files are stored on the server. And we normally work on the files on the server rather than copying and paste them onto our local machines.

        Anyway, I have tried what you instructed there but it still doesn't work.

        I'm still getting the "open file - Security Warning" dialog box everytime i double-click on the Access files on the server.

        Any ideas?

        I have also attached the picture of it. so please find the attached file.

        Thank you in advance
        Attached Files

        Comment


        • #5
          Re: Turn Off XP SP2 Open File Security Warning

          Hope you don't mind someone else jumping in.
          Originally posted by associates View Post
          Anyway, I have tried what you instructed there but it still doesn't work.
          What is the path that you entered?

          Also have a look at this http://windowsxp.mvps.org/networkfile.htm
          Regards,
          Jeremy

          Network Consultant/Engineer
          Baltimore - Washington area and beyond
          www.gma-cpa.com

          Comment


          • #6
            Re: Turn Off XP SP2 Open File Security Warning

            Thank you JeremyW for your reply.

            The path i entered was \\192.168.2.10\mysharedfolder\

            I already visited the link you gave me before i found this forum and tried it like it said there but still no good.

            Anything else that i should try?

            Thank you in advance

            Comment


            • #7
              Re: Turn Off XP SP2 Open File Security Warning

              And you added 192.168.2.10 to the trusted sites in IE with a security level of "low" for trusted sites?
              Cheers,

              Rick

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

              Comment


              • #8
                Re: Turn Off XP SP2 Open File Security Warning

                Also check out this
                http://www.mcse.ms/message1030070.html
                Regards,
                Jeremy

                Network Consultant/Engineer
                Baltimore - Washington area and beyond
                www.gma-cpa.com

                Comment


                • #9
                  Re: Turn Off XP SP2 Open File Security Warning

                  Thank you JeremyW and rvalstar for your replies.

                  No, still doesn't work. I think i have miscommunicated it to you. These files (Access MDB) reside on the server. So when i connect my laptop or other workstations to the network and double-click on the Access file from my machine, i got the open file security warning dialog box. But if i copied that file from the server to my local machine, i do not get that dialog box. Do you think this is to do with network permission? I have made the folder shared on the server to let everyone access to it. I can't think of anything else.

                  Thank you in advance

                  Comment


                  • #10
                    Re: Turn Off XP SP2 Open File Security Warning

                    Yes, I think we understand that.

                    From the link http://www.mcse.ms/message1030070.html
                    Run gpedit.msc, and go to Local Computer Policy\User

                    Configuration\Administrative Templates\Windows

                    Components\Attachment Manager
                    and enable "Default risk level for file

                    attachments
                    ", and then enable "Inclusion list for low risk file types"

                    and add to this list the file extensions that you want to open without

                    triggering this crap.
                    Did you try this?
                    Actually, only Inclusion list for low risk file types should need to be configured.
                    Regards,
                    Jeremy

                    Network Consultant/Engineer
                    Baltimore - Washington area and beyond
                    www.gma-cpa.com

                    Comment


                    • #11
                      Re: Turn Off XP SP2 Open File Security Warning

                      Thank you JeremyW for your reply.

                      It works now. It's actually "Inclusion list for low file types" that i can find and have already enabled. Then, i added Access file extension (.mdb) to the list.

                      It works like a charm. But what does this mean if i enabled this inclusion list? would it loosen the security for my laptop?

                      Thank you so much for your help. Can't believe it took a while before i could find the answer in this forum.

                      Comment


                      • #12
                        Re: Turn Off XP SP2 Open File Security Warning

                        Originally posted by associates View Post
                        It works like a charm. But what does this mean if i enabled this inclusion list? would it loosen the security for my laptop?
                        It means that you won't get a prompt when opening the file types you specify in the list.

                        Glad to help.

                        Regards,
                        Jeremy

                        Network Consultant/Engineer
                        Baltimore - Washington area and beyond
                        www.gma-cpa.com

                        Comment


                        • #13
                          Re: Turn Off XP SP2 Open File Security Warning

                          Hi

                          I have had a similar problem and running the gpedit.msc command suggestion works well. However on a machine running XP home the run command returns an error saying that gpedit.msc can not be found.

                          How do you make this change on a XP home machine.

                          Thanks

                          Comment


                          • #14
                            Re: Turn Off XP SP2 Open File Security Warning

                            Hi Kevin. Please do not hijack other's threads (I know it's already been done once in this thread).

                            The answer to your question is in the second post in this thread. If you have any more questions, please start a new thread. (click the button)

                            Also, please be sure to read the rules. It makes for a smooth forum experience.
                            http://forums.petri.com/announcement.php?f=23


                            Thread closed
                            Regards,
                            Jeremy

                            Network Consultant/Engineer
                            Baltimore - Washington area and beyond
                            www.gma-cpa.com

                            Comment

                            Working...
                            X