Announcement

Collapse
No announcement yet.

Windows 2000 Pro - Stuck in reboot cycle

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows 2000 Pro - Stuck in reboot cycle

    Hello
    i have problem with 100 station they starting (restart) over and over i tray :
    *safe mode its not working
    *last know good configuration-No
    *repaire -No
    is it any resolve like in the xp ,can i copy the the rstrui.exe from the xp and its work
    please give me any good resolve --before the format--
    thanks

  • #2
    Re: windows 200 pro -problem!!! -ASAp-

    Not a lot of information to go with here....
    OS: Windows 2000, I presume, but which SP?
    Are they identical HW and SW?
    Any changes before the problems started?
    Did they all start at the same time?
    Is this all the PCs on your network?
    What AV is installed -- any detections?

    IMHO, take one PC and work the problem -- find the cause and a solution and then try to roll out.
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: windows 200 pro -problem!!! -ASAp-

      the last sp
      its viruse but we dont now which
      you have any resolve to this problem

      Comment


      • #4
        Re: windows 200 pro -problem!!! -ASAp-

        You will have to identify which Virus you have first.
        What Antivirus software is installed?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: windows 200 pro -problem!!! -ASAp-

          Originally posted by Dell View Post
          the last sp
          its viruse but we dont now which
          you have any resolve to this problem
          So that'll be service pack 4 then is it??? Have you patched it to the latest levels from MS???

          Have you installed any AV products on your machine??? If not then WHY???

          Yes i have the perfect solution to this..

          Comment

          Working...
          X