Announcement

Collapse
No announcement yet.

Just built a new machine and XP Pro is not installing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Just built a new machine and XP Pro is not installing

    I just built a new machine and have tried 2 different dirves and 3 differnet XP Cds and sometimes it will get 83% done and then hang while other times it sites there saying it is analyzing my drive, I am not sure what it could be that is causing it too hang. This is a Dual Core 1.8 4gb gigabyte MB everything appears to be fine, video, memory, CPU etc. any thoughts on what I should try? I have tried 3 different CDs and 1 new HD and 1 I took out of another machine and let it format it.

    Thanks

  • #2
    Re: Just built a new machine and XP Pro is not installing

    What exact motherboard model is it? Do you have any fancy disk controller either onboard or a card? If the XP CD sees the drive there's still a possibility that the driver XP chose to use for it doesn't have the full instruction set for it. You might have to supply the drivers for it when setup is loading. It could also be a BIOS issue, however I am unhelpful in that area as I haven't had to root around in BIOS's to solve issues like this. The forum's hardware gurus will have to address that possibility.

    It could also be cosmic rays. Very repetitious and well timed cosmic rays.
    Wesley David
    LinkedIn | Careers 2.0
    -------------------------------
    Microsoft Certifications: MCSE 2003 | MCSA:Messaging 2003 | MCITP:EA, SA, EST | MCTS: a'plenty | MCDST
    Vendor Neutral Certifications: CWNA
    Blog: www.TheNubbyAdmin.com || Twitter: @Nonapeptide || GTalk, Reader and Google+: [email protected] || Skype: Wesley.Nonapeptide
    Goofy kitten avatar photo from Troy Snow: flickr.com/photos/troysnow/

    Comment


    • #3
      Re: Just built a new machine and XP Pro is not installing

      it is an ASUSS p5n-e sli, nothing special, no raid, no speacial disk controllers

      Comment


      • #4
        Re: Just built a new machine and XP Pro is not installing

        Run Memtest on the RAM and eliminate that as a possible problem to start with. Any XP install failures I have had were due to faulty RAM.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Just built a new machine and XP Pro is not installing

          Also check the video card -- went through a phase where some ATI cards would crash an install (did fine afterwards, though)

          But in general, dodgy RAM is the most likely
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Just built a new machine and XP Pro is not installing

            thanks I will give it a try today

            Comment


            • #7
              Re: Just built a new machine and XP Pro is not installing

              the memory test came back fine but I decided to go down to 1gb to make sure and when I did XP started loading fine right away, thanks for everyones help!!

              Comment


              • #8
                Re: Just built a new machine and XP Pro is not installing

                Originally posted by tigershark View Post
                This is a Dual Core 1.8 4gb gigabyte MB

                Can't XP only see 3.3gb (or so) of Memory unless its x64?!?!

                But I also agree that it could be repetitious, timed cosmic rays....

                Daniel John
                A+, HDA, MCP (x3), VCP

                "There are 10 types of people in this world. Those who understand binary and those who don't."


                ************************************************** **********************
                ** Remember to give credit where credit is due and leave reputation points where appropriate **
                ************************************************** **********************

                Comment


                • #9
                  Re: Just built a new machine and XP Pro is not installing

                  Originally posted by djohn86 View Post
                  Can't XP only see 3.3gb (or so) of Memory unless its x64?!?!

                  But I also agree that it could be repetitious, timed cosmic rays....

                  You are correct.

                  Comment


                  • #10
                    Re: Just built a new machine and XP Pro is not installing

                    so tigershark, you should find that XP will run with 3gb of memory installed..
                    Daniel John
                    A+, HDA, MCP (x3), VCP

                    "There are 10 types of people in this world. Those who understand binary and those who don't."


                    ************************************************** **********************
                    ** Remember to give credit where credit is due and leave reputation points where appropriate **
                    ************************************************** **********************

                    Comment


                    • #11
                      Re: Just built a new machine and XP Pro is not installing

                      XP installations hanging could be due to the PC having a SATA HD controler and the installation CD(s) not having a proper driver for that. Try setting the controler to compatible in the BIOS, install XP, update the driver and then set the controller in the BIOS back to SATA.
                      Last edited by hobbiest; 31st May 2009, 11:52.

                      Comment

                      Working...
                      X