Announcement

Collapse
No announcement yet.

"Block Web Browsing but Allow Intranet Traffic with IPSec" Missed Step? and a problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Block Web Browsing but Allow Intranet Traffic with IPSec" Missed Step? and a problem

    Hi
    After reading Perti's own
    "Block Web Browsing but Allow Intranet Traffic with IPSec"
    http://www.petri.co.il/block_internet_but_allow_intranet_with_ipsec.htm

    First of all thank you [Petri] so much for all your time and effort put into this site and all your articles, they have helped me greatly over the years.


    I noted a missed step
    down to step number 9 in the "Configuring the IPSec Policy" section...
    after clicking next on step 9... I get an additional step > called "authentication method"


    I did a little searching but couldn't find too much about it,everything looked different than what my XP Pro shows.


    I settled on choosing "use a certificate from this certification authority (CA)" clicked on Browse and selected "Microsoft Root Certificate Authority"...then click Next and it brings me to step 10 and finished through.


    Problem

    I tested the computer I put this policy on, first a general site which it blocked, then by one of the sites I put in to allow... and it looked like it was trying to access it, but after about a minute, I stopped waiting, closed IE and came back to do some more reading on the topic and shoot a question over here on the forum.
    Any thoughts on what I did wrong?

  • #2
    Re: "Block Web Browsing but Allow Intranet Traffic with IPSec" Missed Step? and a pro

    Problem

    I tested the computer I put this policy on, first a general site which it blocked, then by one of the sites I put in to allow... and it looked like it was trying to access it, but after about a minute, I stopped waiting, closed IE and came back to do some more reading on the topic and shoot a question over here on the forum.
    Any thoughts on what I did wrong?
    -------------------------------------------------------------------------------
    Any thoughts on my problem?????????
    I can't access any sites.

    Thanks

    Comment

    Working...
    X