No announcement yet.

Unable to browse shared network resources

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to browse shared network resources

    [edit: hope this is the right place for this thread...?]


    First of all, please excuse any grammar/spelling mistakes, its been a while since i I wrote anything in english (I'm from .se). Secondly, I hope I can make myself and my issue understood to all of you wonderful ppl out there helping ppl like me out with strange questions.

    I have a somewhat tricky question that I havent been able to solve myself. for some reason, I am (as of today) unable to browse our networks shared resources. I shut it down when I left work yesterday and I switched it back on when I came here this morning.

    We have 3 Windows 2003 R2 servers where one serves as a shared resource (named "File"), one as Exchangeserver (Exchange 2007) and one as a webserver.

    I can connect to our mailserver using Outlook, I can (obviously) surf the web, but I can not, no matter how I try, browse our shared files at the File-server.

    I have tried \\file\share and I then get a loginwindow and have tried to login with three different users (where one is an admin-account) without any luck. I can ping all the servers without any difficulties. I can run remote desktop to all of them.

    The last time I had this problem (yes, it has occured once before) I used the "System restore"-function in windows and restored it to an earlier date and then it worked fine. I tried that today as well but for some reason it wont work, it wont restore the system back to a previous state. Odd.

    Checked my eventlogs and found something about NetBT not being able to create a driver. Not sure if Netbios is involved at all in this problem, but Im trying to give as much information as possible in hope that someone might be able to help me solve this problem. My only solution right now is to reinstall windows, which is not really something that I want to do...

    [edit 2]
    I have used Autologon from SysInternals, but have disabled that and I can login on the domain when I boot my computer.
    Running Symantec Antivirus, have disabled that without luck.
    Windows Firewall is disabled in services.

    Please help

    Anders, .se
    Last edited by whoppie; 3rd February 2009, 09:25.

  • #2
    Re: Unable to browse shared network resources

    Solved it myself by reinstalling the NIC drivers. Must have been NetBT that was failing somehow.

    Case closed, the "why" still remains.


    • #3
      Re: Unable to browse shared network resources

      Good job on solving the problem and thanks for posting back with your solution. It is appreciated.
      Joined: 23rd December 2003
      Departed: 23rd December 2015