Announcement

Collapse
No announcement yet.

Problem regarding home network - greyed username

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem regarding home network - greyed username

    Hello,
    I managed to create a network between 2 computers with XP Pro SP2, using network wizard and the ICS diskette.

    I also made the guest account disabled on both computers in order to allow access between the computers using a username and password.

    Accessing the guest computer (the one without independent internet connection) from the host compter (the one that connects directly to the internet) works fine - I get 2 text-boxes for username and passwod.

    Problem: Trying to access the host computer from the guest computer prompts a greyed text-box of the pattern "host_computer_name\guest", and a text-box for the password. There's no option to choose another username.

    Why did this happen and how can it be changed so I could enter with any username and password that there are on the host computer ?

    Thanks,
    Guy

    By the way, if I don't disble the guest account on the host computer, I can access it without a password.

  • #2
    On the host computer create an account for the slave.

    Use the exact username / password combination that you're using on the slave computer. If done correctly it shouldn't prompt you again.
    Andrew

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    Comment


    • #3
      It doesn't work

      There's a problem which occurs after disabling the guest account. Having an account with the same username and password as of the slave, doesn't solve the problem. It should probably be related to some definitions in the host / guest computer.

      Comment


      • #4
        I found the solution - change of poicy in the Host computer

        in the policy editor (gpedit.msc)

        computer configuration -> Windows Settings -> Security Settings ->
        Local Policies - > Security Options -> Network Access: Sharing and security model for local accounts -->(right click)--> Properties -->
        (select Classic - local users authenticate as themselves (instead of:
        Guest only - local users authenticate as guests)

        Comment


        • #5
          The default condition for the guest account with regard to WinXP Pro is disabled.

          Good catch though.
          Andrew

          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

          Comment

          Working...
          X