No announcement yet.

Peculiar Result after "FILE" in Windowws Explorer!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Peculiar Result after "FILE" in Windowws Explorer!

    Recently, when I am in Windows Explorer and wish to create a new folder , and I right click a drive letter , instead of getting the usual list of choices , one of which is "New Folder" , my graphic card Control Panel is launched . This , in my case , is the ATI Controller .

    What has happened here?

    How do I get the normal choice of a right click here ?

    I have XP Pro SP3 installed.

  • #2
    Re: Peculiar Result after "FILE" in Windowws Explorer!

    How long has this been occuring, and what changed immediately before it started? Did you install/update your graphics card drivers?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.


    • #3
      Re: Peculiar Result after "FILE" in Windowws Explorer!

      It seems to have occurred very recently.

      I am constantly "tweaking" and installing various apps but I can't pin it down to any particular action unfortunately.

      I have various image files saved of previous installs of XP and, if I can't resolve this anomaly , I'll re-install one of these , but I'm hoping to get some solution from people here in this NG before I do this as I'd like to see just what caused it if that will be a realistic hope ?


      • #4
        Re: Peculiar Result after "FILE" in Windowws Explorer!

        I have eventually solved this by re-installing the Video Card Software - in my case an ATI Product. After inserting the Installation CD which came with the card I initially tried the "Repair" option but this failed as it couldn't find the file "ATICCC.msi" I then tried the "Install" and that solved the problem as right-clicking on a Folder now produces the normal selections.