No announcement yet.

Joining Domain Error?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Joining Domain Error?

    when i try to join a client to domain, there is error display as:

    " The following error occured atempting to join the domain "fcs":
    The network name could not found."

    what kind of this error? even client ping the server right. Is it DNS error?

  • #2
    Sounds like a name resolution issue, try using the FQDN instead of the NetBIOS name.

    I'm presuming it's AD 2000\2003 Domain, as you didn't specify.

    * Shamelessly mentioning "Don't forget to add reputation!"


    • #3
      Windows 2000 Setup

      i have windows 2000 LAN setup, most of the clints are win 2000 professional, other are XP PROFESSIONALS, the problems are in XP clients mostly.
      2nd, i want to display a message alert on specified timings on client machine . what and where i should do in GPO?


      • #4
        So did you actually try anything I mentioned to get your Clients connected to the domain ?

        The GPO question needs a new thread....and more detail.

        * Shamelessly mentioning "Don't forget to add reputation!"


        • #5
          RE:joining domain?

          I am having the same problem. I have a W2K domain in a remote location. I installed a W2K3 server at the new location and installed Routing and Remote Access for a VPN to access the first DC. I was able to do a successful DCPromo and DNS looks good. I have WINS and DHCP setup across the on the new DC. I was able to join a W2K3 server to the domain without any problem. I actually un-joined and rejoined just to prove it worked. I have tried for over a week to join XP Pro SP2 boxes to the same domain without any success. I continue to get the same error message. Here it is:
          Member of domain:
          A domain controller for the domain could not be contacted.
          Details: DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain

          The query was for the SRV record

          The Following domain controllers were identified by the query:

          Common causes of this error include:

          -Host(A) records that map the name of the domain controllers to its IP addresses are missing or contain incorrect addresses.

          -Domain controllers registered in DNS are not connected to the network or are not running

          I have actually rebuilt this machine in hopes I screwed AD/DNS on the first install but I am getting the same message after the rebuild. I have been doing this for 10 years and this is the first time I have been this whipped over a DNS problem. Some one PLEASE help!


          • #6
            Did you attempt to join the machine name with an admin account with this exact syntax.

            L: Admin (or whatever)
            P: XXXXX

            It's using the FQDN to stipulate the domain and not the short name that makes the difference here.

            Gets machines on for me when they refuse to join.

            P.S. Make sure the machines are picking up the right DNS settings from the DHCP server.