Announcement

Collapse
No announcement yet.

You might not have permission to use this network resource

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • You might not have permission to use this network resource

    I knew that this has might be answered in this forum and many other forums.

    But my issue I guess is little bit different

    I have got laptops (XP Prof SP3) wireless connected to the router , and Desktop named Viewsonic (XP Prof SP3) wired connected to the router.

    Folder C OS on Desktop is shared (I shared only C,,,I did not click on individual sub folders to be shared) , and I logged in into Desktop PC as a username : " forum ", which has admin privilege. I am of security implication of sharing folder C , but I am doing that on my LAN only.

    and from laptop (log in as username : " mate ", which has admin privilege) I can access any sub folders on C, except the folder that belong to username: " forum " , (folder name is called : " forum " as well).

    Now if I shared (right click) the folder : " forum ",,, I can access it from the laptop , if I removed the shared option I received below error message :
    \\Viewsonic\C\Documents and Settings\forum is not accessible. You might not have permission to use this network resources. Contact the administrator of this server to find out if you have access permissions.

    Access is denied
    There is no firewall on both computers

  • #2
    Re: You might not have permission to use this network resource

    Hello. For the share u have, you need to set the permissions in two places, the share tab and the security tab.
    At first test with giving the group everyone, or authenticated users access to view the folder, when u got it working, then adjust the permissions as necessary.

    when ur accessing a share over the network and then you stop sharing it then that error would be expected.

    you do already know that c:\ is shared out by default for administrators, its a hidden share that can be accessed by typing
    \\computer\c$\documents and settings
    you have to be an domain administrator,
    also u can remotely manage it by using 'computer management' right clicking at the cop and choose 'connect to another computer'
    Last edited by uk_network; 16th November 2008, 09:09.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

    Comment


    • #3
      Re: You might not have permission to use this network resource

      that c:\ is shared out by default for administrators, its a hidden share that can be accessed by typing
      \\computer\c$\documents and settings
      That did not work with me as well!!!

      Comment


      • #4
        Re: You might not have permission to use this network resource

        try
        \\Viewsonic\c$

        You might get a login prompt, but if ur in a domain and u got the right permissions then you won't get the prompt.

        Also on your shared folder did u try setting the share permissions to everyone, and security permissions to everyone, to see if that worked?
        Last edited by uk_network; 16th November 2008, 09:25.
        Please remember to award reputation points if you have received good advice.
        I do tend to think 'outside the box' so others may not always share the same views.

        MCITP -W7,
        MCSA+Messaging, CCENT, ICND2 slowly getting around to.

        Comment


        • #5
          Re: You might not have permission to use this network resource



          I have got Guest option , and when I tried to used administrator password, it did not login

          Comment


          • #6
            Re: You might not have permission to use this network resource

            Open Windows Explorer and go to Tools->Folder Options->View and uncheck Use Simple File Sharing''

            When that is selected all incomming connections are authenticated as 'guest' and u have no way to change it apart from doing what I said above.
            Please remember to award reputation points if you have received good advice.
            I do tend to think 'outside the box' so others may not always share the same views.

            MCITP -W7,
            MCSA+Messaging, CCENT, ICND2 slowly getting around to.

            Comment


            • #7
              Re: You might not have permission to use this network resource

              Open Windows Explorer and go to Tools->Folder Options->View and uncheck Use Simple File Sharing''
              Done, then I tried to typed in \\Viewsonic\C$ , I ended up with below message :

              Comment


              • #8
                Re: You might not have permission to use this network resource

                try a reboot.
                Please remember to award reputation points if you have received good advice.
                I do tend to think 'outside the box' so others may not always share the same views.

                MCITP -W7,
                MCSA+Messaging, CCENT, ICND2 slowly getting around to.

                Comment


                • #9
                  Re: You might not have permission to use this network resource

                  try a reboot.
                  Rebooting both PCs fix the problme.

                  its a hidden share that can be accessed by typing
                  \\computer\c$\documents and settings
                  Now it is working perfect.

                  Thanks for your help and advise

                  Edit: I did add add point to your reputation
                  Last edited by zillah; 16th November 2008, 11:06.

                  Comment


                  • #10
                    Re: You might not have permission to use this network resource

                    Thanks, glad u got it sorted.

                    You can also map the drive using the credentials for the other machine so that u don't need to authenticate each time.
                    Please remember to award reputation points if you have received good advice.
                    I do tend to think 'outside the box' so others may not always share the same views.

                    MCITP -W7,
                    MCSA+Messaging, CCENT, ICND2 slowly getting around to.

                    Comment

                    Working...
                    X