No announcement yet.

Boot disk connection to server 2003

  • Filter
  • Time
  • Show
Clear All
new posts

  • Boot disk connection to server 2003

    I'm trying to create a boot disk, that will enable me to connect to the network to drop a Ghost image on. However, when I run it, it comes back with the following message:

    "you were logged on, but have not been validated by the server"

    Any ideas on how to get this to work?

    We don't have Ghost Server.

  • #2
    It basically cannot contact a DC to validate your logon,

    Does the client get a valid ip address (inc DNS address') ??

    How\where are you creating the boot disk from ? The ghost boot disk wizard is a good place to create this from.

    Do you get any errors on loading the disk ?

    * Shamelessly mentioning "Don't forget to add reputation!"


    • #3
      Yeah, it seems like a DNS issue. I can ping the IP address of the server, and strangely enough I am able to map a drive (Or so it says), but when I try to do anything in the drive, it reports Access Denied.

      When I run DNR.exe (Think that's whaat it is), it replies the server is not responding.

      The client gets a valid IP address and I've tried setting it with a static IP address.

      Using different boot disks I downloaded from the web. I thought the only way to create boot disks using Ghost, was if you were using Ghostcast, hence why I'm going the long way round trying to create a boot disk.

      Can't seem to remember any errors, but I'll know more when I take another look at it


      • #4
        Ok, just checked and there's no error messages. I've also disabled the Domain Policy in case there's anything there that would prohibit a connection


        • #5
          Ok, created a boot disk using Ghost. When I try to boot using this boot disk, I get an:

          "Error 5, Access has been denied"

          Any ideas?


          • #6
            Is the disk write-protected ? I think it may need to write to the disk but can;t remember ?

            Where does it get to when you get the error message ?

            * Shamelessly mentioning "Don't forget to add reputation!"


            • #7
              The disk is write enabled. It's at the end when it's trying to map a drive using:

              net use f: \\servername\share

              As an aside, it looks like my test server has went awol on me. It's coming up with DNS errors of Event ID:4015, and now I can no longer access the GPOs that I created. I assume that may be affecting this logging in issue.

              I've no idea about the 4015, or why it suddenly appeared, but I will post that question elsewhere