Announcement

Collapse
No announcement yet.

"Help & Support" no longer working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Help & Support" no longer working

    I recently purchased a laptop (Acer Aspire ONE) with XP Home - SP3... I upgraded to XP Pro - SP3 and now the "Help and Support" link in the start bar does not function... and as a result, I cannot get to the "Restore" function... I have tried a variety of fixes and none of them have worked...

    1. I reinstalled H&S files from CD 2. Put a link the the H&S .exe on my desktop 3. Tried looking into the "Services" applet(? not sure if that is the right term - it brings up all the services and their current states), stopped it and restarted it... At no point does any kind of error message appear... Nor does it appear in any of the "Event" logs...

    I am stumped...

    One more thing, I "Slipstreamed" the SP3 cd from an original XP cd that I have loaded on my desktop (which now has SP2) and a download of SP3 (IT professionals version) using nLite... I thought that I might have inadvertently turned it off the cd, but there was no option to do so, that I saw...

    Any help would be appreciated...

  • #2
    Re: "Help & Support" no longer working

    please review:
    http://www.kellys-korner-xp.com/top10faqs.htm
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: "Help & Support" no longer working

      Originally posted by Dumber View Post
      Thanks for the link...

      I have tried everything that was suggested... To no avail...

      Anything else you can recommend?

      Comment


      • #4
        Re: "Help & Support" no longer working

        Originally posted by etranje View Post
        using nLite... I thought that I might have inadvertently turned it off the cd, but there was no option to do so, that I saw...
        You may find this forum better
        http://www.msfn.org/board/nLite-f89.html

        I think I remember you can remove Help and Support but I'm pretty sure it gets rid of the service too. When using things like nLite you usually end up re-installing I'm afraid.
        cheers
        Andy

        Please read this before you post:


        Quis custodiet ipsos custodes?

        Comment


        • #5
          Re: "Help & Support" no longer working


          Help and Support Services not running in Windows 2003 Server & Windows XP

          Issue:

          "Windows cannot open Help and Support because a system service is not
          running. To fix this problem start the service named 'Help and support'".


          It seems the Help and Support component is corrupted. Hence, please try the below solutions one by one:


          Solutions:

          ========================

          Suggestion 1. Reinstall Help and Support service.

          1. From a command prompt go to the "C:\Windows\pchealth\helpctr\binaries"
          folder by typing:

          CD \windows\pchealth\helpctr\binaries

          2. Run the following commands one by one:

          Start /w helpsvc /svchost netsvcs /regserver /install
          net start helpsvc

          =========================

          Suggestion 2. Reinstall Help and Support.

          1. Open Windows Explorer.

          2. Go to C:\Windows\inf folder.

          3. Right click pchealth.inf and click Install.

          4. If the system prompts for installation CD, please insert installation CD

          5. If the system prompts for SP1 installation CD, you have to manually
          create a slipstream installation CD 1.

          Universal Windows Slipstreaming and Bootable CD Guide
          http://www.msfn.org/articles.php?action=show&showarticle=49

          ==========================

          Suggestion 3. Use
          SFC to check system protected files.

          If the problem persists, please use
          SFC command to check whether there's
          any corrupted system protected file.

          1. Click Start and click Run.

          2. Key in "
          SFC /scannow", then click OK.

          3. The system will automatically scan the protected files.

          4. Wait for the wizard to complete.

          You may also need to insert the slipstream installation CD 1.

          ===========================




          If any of the above solutions didnít work, finally follow the steps given below.

          For anyone interested - I resolved this problem by using the instructions at
          http://blogs.chron.com/helpline/archives/2005/10/help_and_suppor.html.

          This involved downloading a Registry Fix
          (http://windowsxp.mvps.org/reg/helpsvc.zip) to make the "Help & Support"
          Service show up again under the Services
          MMC.

          Comment

          Working...
          X