Announcement

Collapse
No announcement yet.

Win XP VPN client auto connects

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win XP VPN client auto connects

    Hello all.
    I have an XP machine with the Windows VPN client configured and it works great!
    Only problem is that the user can NOT disconnect without the client reconnecting automatically. I had her modify most of the connection settings.
    We've deleted the connection and recreated it.
    NOTE: she's a remote user so I haven't had a chance to work on this machine first hand so I am not able view to all the details.

    Anyone have any ideas?

  • #2
    Re: Win XP VPN client auto connects

    Is the Redial if dropped option checked on the Options tab of the connection?
    Regards,
    Jeremy

    Network Consultant/Engineer
    Baltimore - Washington area and beyond
    www.gma-cpa.com

    Comment


    • #3
      Re: Win XP VPN client auto connects

      This doesn't solve the current problem, but if you must make a work-around you could try creating a connectiod via the CMAK and manually set it to not autoconnect. In theory, that should work... but in theory what you're currently doing should work as well.
      Wesley David
      LinkedIn | Careers 2.0
      -------------------------------
      Microsoft Certifications: MCSE 2003 | MCSA:Messaging 2003 | MCITP:EA, SA, EST | MCTS: a'plenty | MCDST
      Vendor Neutral Certifications: CWNA
      Blog: www.TheNubbyAdmin.com || Twitter: @Nonapeptide || GTalk, Reader and Google+: [email protected] || Skype: Wesley.Nonapeptide
      Goofy kitten avatar photo from Troy Snow: flickr.com/photos/troysnow/

      Comment


      • #4
        Re: Win XP VPN client auto connects

        redial is not checked. I have been through every settings I can imagine. No other client in the office has this issue.
        It's weird, because every search result I find is people trying to have her problem, not stop it. The only way to restart the machine and not connect the VPN. Once connected it ALWAYS tries to reconnect.

        Comment

        Working...
        X