Announcement

Collapse
No announcement yet.

Filter Key Icon in System Tray and Keyboard Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Filter Key Icon in System Tray and Keyboard Problem

    I have XP Pro SP2 . Today I was attempting to calibrate my Sony SDM-HS95P monitor so that any photo prints created would be colour co-ordinated with the printer. I eventually noticed that a new icon had appeared in the Sys Tray called "FilterKeys" and that this seemed to be associated with the failure of the keyboard ! I feel that those two incidents are not necessarily connected with my monitor adjustments but it could have happened that such adjustments had caused me to press some keyboard keys for a longer period than I normally would do. I remember that there was an appearance of the "Sticky Keys" warning appearing during this process but , as it was partially obscured behind the monitor menu , I didn't pay any attention to it. Clicking on this "Filter Key" icon either right or left both failed to get it to disappear and also failed to bring back the operation of the keyboard. I only got everything back to normal by re-starting the PC. I searched Google for " Filter Keys" and found there instructions for disabling this which involved going to "Accessibility Options" in C.P. I haven't got this icon in C.P. How do I get this to be seen in C.P.as I'd like to disable this "Filter Key " annoyance , please ?

  • #2
    Re: Filter Key Icon in System Tray and Keyboard Problem

    Apologies for some typo errors in my last post on this subject. It would seem I've still got some anomalies with the keyboard when I use the quotation symbols.

    Comment


    • #3
      Re: Filter Key Icon in System Tray and Keyboard Problem

      Originally posted by thenoo View Post
      I have XP Pro SP2 .
      Today I was attempting to calibrate my Sony SDM-HS95P monitor so that any photo prints created would be colour co-ordinated with the printer.
      I eventually noticed that a new icon had appeared in the Sys Tray called "FilterKeys" and that this seemed to be associated with the failure of the keyboard !

      I feel that those two incidents are not necessarily connected with my monitor adjustments but it could have happened that such adjustments had caused me to press some keyboard keys for a longer period than I normally would do.
      I remember that there was an appearance of the "Sticky Keys" warning appearing during this process but , as it was partially obscured behind the monitor menu , I didn't pay any attention to it.

      Clicking on this "Filter Key" icon either right or left both failed to get it to disappear and also failed to bring back the operation of the keyboard.

      I only got everything back to normal by re-starting the PC. I searched Google for " Filter Keys" and found there instructions for disabling this which involved going to "Accessibility Options" in C.P.
      I haven't got this icon in C.P.
      How do I get this to be seen in C.P.as I'd like to disable this "Filter Key " annoyance , please ?
      Switch to Classic View
      Or you can,
      Start /Run: Control.exe access.cpl


      \Rems

      This posting is provided "AS IS" with no warranties, and confers no rights.

      __________________

      ** Remember to give credit where credit's due **
      and leave Reputation Points for meaningful posts

      Comment

      Working...
      X