Announcement

Collapse
No announcement yet.

Write Delay

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Write Delay

    Hi all,

    I get a "write delay failed" error every morning on a users computer. The machine backs up every night to a local server and the error suggest there may be a network misconfiguration, but I have 4 other users who back up to the same machine with no errors.

    I tried resetting the negotiation on the NIC card, but didn't help. I tried updating the drivers with the same results.

    I also read/Googled about how some system files may be corrupt or missing.


    What you say all?

    Thanks,

  • #2
    Re: Write Delay

    Not much info about your setup.

    Domain or Workgroup?
    Backup software used?
    Any Event Viewer errors?
    Operating system?
    Is there any write caching enabled that may be causing a problem?
    Any other info that may assist with your problem.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: Write Delay

      Oh sorry, here you go,

      Originally posted by biggles77 View Post
      Not much info about your setup.

      Domain or Workgroup? Domain
      Backup software used? Win-NTbackup
      Any Event Viewer errors? Application error 1058/1030 in event viewer.
      Operating system? Win/XP
      Is there any write caching enabled that may be causing a problem? It was but I disabled it, but still received the same error.
      Any other info that may assist with your problem.
      Using NTbackup to backup a folder on a client machine to a local server within the same LAN

      Comment


      • #4
        Re: Write Delay

        I believe I got the issue resolved cause I didn't see any errors in event viewer.

        The article I checked out was;

        330174

        Nov, 12 2007
        Rev: 3.3

        If case anyone else runs into this problem.

        Comment

        Working...
        X