Announcement

Collapse
No announcement yet.

hello, can anyone look at this error message please?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • hello, can anyone look at this error message please?

    I've installed xp pro and keep getting that error while trying to open the solidworks program trough double clicking on file i had saved,
    only if i try again it opens without the error..

    It happened also after e-mule progra, was installed, the shortcat didnt lead to the applicatin and i had to do it manually.


    Thanks alot
    Attached Files
    Last edited by isaac_1; 16th July 2008, 07:50. Reason: Insert image

  • #2
    Re: hello, can anyone look at this error message please?

    I don't know what you are trying to do, but It seems that there is a missing file called "Part2.SLDPRT".

    Comment


    • #3
      Re: hello, can anyone look at this error message please?

      part2.sldprt definitely looks like it's an error from solidworks, have you attempted to contact them?

      Also, I sincerely hope you didn't use e-mule to acquire any software...
      ** Remember to give credit where credit is due and leave reputation points where appropriate **

      Comment


      • #4
        Re: hello, can anyone look at this error message please?

        No i didnt got it from e-mule, the problem was repeated itself with the links to the directories of e-mule wich is very strange.


        A little background, i formatted trough the xp installatinon disk the drive and splitted it to c: and d: with quick format, then, after the installation had complitted
        the letter for the DVD drive was d: and for the haddrive c: and e: which i corrected trough the letters management tool like that: c+d = harddrive e=dvd.
        Then iwas asked to format d: wich i did.

        The file "Part2.SLDPRT" is not missing , it opens the application but sometimes not and showing this massage,
        And as for e-mule, the shortcat couldnt find the target file at all after i first installed it and i had to choose manually to define it.

        Comment

        Working...
        X