Announcement

Collapse
No announcement yet.

No Internet or AD connection after Upgrade from XP Home to XP Pro

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Internet or AD connection after Upgrade from XP Home to XP Pro

    Have upgraded from Home Edition to XP. Prior to upgrade, it was possible to connect to webmail and internet. DHCP allocated the appropriate address. As we needed to connect to a w2k3 domain, an upgrade was carried out with XP Pro. It has SP3 installed.

    It will now not connect to the internet or webmail.

    This will not allow me to join the laptop to a domain either. Webmail does not work even using IP addresses. The laptop has the correct DHCP settings and can ping ther IP address of the Gateway and DNS. All other computers can connect.

    I get this error when attempting to connect to the internet. Page cannot be displayed. Messages flash up below regarding DNS. I can not even MSTSC to a compuetr using the IP adress but it will ping the computer. The same occurs connecting wirelessly and via an ethernet cable.

  • #2
    Re: No Internet or AD connection after Upgrade from XP Home to XP Pro

    Disable the Windows Firewall and try again?


    Tom
    For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

    Anything you say will be misquoted and used against you

    Comment


    • #3
      Re: No Internet or AD connection after Upgrade from XP Home to XP Pro

      Thanks for the feedback. I am disappointed with myself for not checking this. Windows Firewall was Turned off but Zone Alarm was on. Even though internet worked before even with Zone Alarm turned on, Zone Alarm had decided to block all traffic.

      Problem now resolved and certainly learnt a valuable lesson. Stick to the obvious before jumping ahead and thinking the resolution will be complicated.

      Thanks

      Comment


      • #4
        Re: No Internet or AD connection after Upgrade from XP Home to XP Pro

        Originally posted by Virtual View Post
        Thanks for the feedback. I am disappointed with myself for not checking this. Windows Firewall was Turned off but Zone Alarm was on. Even though internet worked before even with Zone Alarm turned on, Zone Alarm had decided to block all traffic.

        Problem now resolved and certainly learnt a valuable lesson. Stick to the obvious before jumping ahead and thinking the resolution will be complicated.

        Thanks
        This is a known problem caused by Windows Update 951748. Go to ZoneAlarm dot com to find the work-arounds they have in place for this issue.


        Tom
        For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

        Anything you say will be misquoted and used against you

        Comment


        • #5
          Re: No Internet or AD connection after Upgrade from XP Home to XP Pro

          Good stuff. I have the Windows Firewall on at the mo but they may as well make use of the Zone Alarm one since it has been purchased.

          Thanks

          Comment


          • #6
            Re: No Internet or AD connection after Upgrade from XP Home to XP Pro

            Looks like they may have a patch available now.

            http://download.zonealarm.com/bin/fr...cessIssue.html
            cheers
            Andy

            Please read this before you post:


            Quis custodiet ipsos custodes?

            Comment

            Working...
            X