Announcement

Collapse
No announcement yet.

Can't hide specific updates in XP Pro SP3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't hide specific updates in XP Pro SP3

    I want to hide certain updates (IE7 specifically) on my system but the "Don't show this update again" box is greyed out. I am running XP Pro SP3 and am logged in as local admin. I have tried with AutoUpdate enabled and disabled and have tried right-clicking' on the update (per Vista) - nothing works. I can see the box - just can't do anthing with it. Any ideas?

  • #2
    Re: Can't hide specific updates in XP Pro SP3

    Take a look at this thread. Read through the exchange of messages and notice that one of the possibilities is that Automatic Updates has been set to "Automatic" rather than something less automated like "Notify".

    If that and the other tips given in that thread fail, take note of the final word of advice given by "PA Bear [MS MVP]". I'll reproduce it here for the sake of anyone else who may be reading this:

    Then i recommend that you...

    Start a free Windows Update support incident request:
    https://support.microsoft.com/oas/de...spx?gprid=6527

    Support for Windows Update:
    http://support.microsoft.com/gp/wusupport

    For home users, no-charge support is available by calling 1-866-PCSAFETY in
    the United States and in Canada or by contacting your local Microsoft
    subsidiary. There is no-charge for support calls that are associated with
    security updates.

    For more information about how to contact your local Microsoft subsidiary
    for security update support issues, visit the International Support Web
    site: http://support.microsoft.com/common/international.aspx

    For enterprise customers, support for security updates is available through
    your usual support contacts.
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE, OE, Security, Shell/User)
    AumHa VSOP & Admin; DTS-L.net

    Let us know how it turns out!
    Last edited by Nonapeptide; 23rd May 2008, 22:44. Reason: Clarity
    Wesley David
    LinkedIn | Careers 2.0
    -------------------------------
    Microsoft Certifications: MCSE 2003 | MCSA:Messaging 2003 | MCITP:EA, SA, EST | MCTS: a'plenty | MCDST
    Vendor Neutral Certifications: CWNA
    Blog: www.TheNubbyAdmin.com || Twitter: @Nonapeptide || GTalk, Reader and Google+: [email protected] || Skype: Wesley.Nonapeptide
    Goofy kitten avatar photo from Troy Snow: flickr.com/photos/troysnow/

    Comment


    • #3
      Re: Can't hide specific updates in XP Pro SP3

      Thanks. I don't seem to be able to change my update options either now - everything is greyed out - starting to sound like a GPO issue but I don't see anything there that could be causing this...

      Comment


      • #4
        Re: Can't hide specific updates in XP Pro SP3

        The Automatic Updates being enabled was one of the SP3 surprises I discovered when my laptop started to reboot while I was typing a document. You will need to logon as an Administrator and change the update setting.
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: Can't hide specific updates in XP Pro SP3

          Here's some clues to help you with they grayed out options.

          A couple of questions come to mind:
          • Are you SURE that you're logged in as an admin when your trying to update the Auto Update settings?
          • Are you in a workgroup or a domain? Is this a personal PC or a business PC?
            • Take a look at the local policies in User Configuration >> Administrative Templates >> Windows Components >> Windows Updates. Are any of those configured or do they all say "Not Configured"?
            • You might want to use RSOP to see what is affecting those policies.
          • Is it possible that malware might be at work here? Have you scanned your computer with the Triad (SpyBot S&D, Ad-Aware, and Hijack This)? Make sure to do it in Safe Mode. Running Clam AV from a boot disk is also helpful.
          • When exactly did this behavior start and under what circumstances?
            • Was anything new installed?
            • Did you have Auto Updates set to download and install things without asking you and was it shortly after Patch Tuesday?
            • Does more than one person use that PC?
            • Was there a recent sun flare that could have caused an increase in Gamma rays in your vicinity?
          Wesley David
          LinkedIn | Careers 2.0
          -------------------------------
          Microsoft Certifications: MCSE 2003 | MCSA:Messaging 2003 | MCITP:EA, SA, EST | MCTS: a'plenty | MCDST
          Vendor Neutral Certifications: CWNA
          Blog: www.TheNubbyAdmin.com || Twitter: @Nonapeptide || GTalk, Reader and Google+: [email protected] || Skype: Wesley.Nonapeptide
          Goofy kitten avatar photo from Troy Snow: flickr.com/photos/troysnow/

          Comment


          • #6
            Re: Can't hide specific updates in XP Pro SP3

            Going but I have had Automatic Updates enabled on several of my machines after SP3 was installed. All were previously to "Turn off Automatic Updates" so I could control when and what I installed. When logged on as Administartor (or Domain Administrator) some settings could be changed while other were greyed out and could only be fixed by running MMC:
            Originally posted by Nonapeptide
            Take a look at the local policies in User Configuration >> Administrative Templates >> Windows Components >> Windows Updates
            And changing from Not Configured to Enabled. that was the only way to get control back.

            pvt, this may be an option for you to be able to enable the "Don't show this update again".

            Please let us know how you get on. Ta.
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment

            Working...
            X