Announcement

Collapse
No announcement yet.

Permissions Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Permissions Problem

    I have a back-up copy of a Windows XP Pro installation that contains some data I wish to recover. The back-up appears sound and I have taken over ownership. The folder I am trying to access shows that I am the owner, is not encrypted, and yet refuses me access.

    The back-up was made using Acronis True Image. My problem stems from a failed disk in a Raid striped pair and I suspect that the problem may have been caused by this because, at the time of the back-up, my drives were proving temperamental. ATI reports the back-up as "error free" but clearly there is a problem somewhere. I have tried altering the sharing status to all users, and I have tried copying the folder or dragging and dropping. In all cases access is denied.

    Anyone out there able to offer me advice or is this a lost caused?
    TIA

    David

  • #2
    Did you tick the option Replace permission on subcontainers and objects. Check you Effective Permissions for your user and see if they have infact the correct permission for the required data.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Yes I did and this is confirmed in the dialogue. Administrators have full control of folders, sub folders etc.

      Comment

      Working...
      X