Announcement

Collapse
No announcement yet.

Can only run programs is set as a local administrator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can only run programs is set as a local administrator

    Greetings,

    I have just set up 20 XPP laptops all identically imaged as I have done for years.

    I add them to the samba domain. Log on as a user with local administrator rights and everything is fine. If I log off and log on as a valid user that does not have any local privillages set then all the icons appear on the desktop but some, not all, just some are greyed out. Right mouse - preferences and the target box is now empty.

    I completely reloaded a couple following the steps I have always and the problem still exists.

    Wondering if it is an ownership problem. I know how to change the ownership of a folder to a user but how do I do a default reset so that all the ownership preferences for all users is returned to the correct setup.

    Any other thoughts as to why I can no longer run programs unless he user is set as a local administrator?

    These are not restricted programs. All have been installed for use by all users and all icons on the desktop are saved in doc and settings/all users/desktop

    Thanks for your time.

    Regards SC

  • #2
    Re: Can only run programs is set as a local administrator

    Try resetting the permission for "Default User" profile........

    For knowing the default permissions just do some

    Regards,
    Kapil Sharma
    ~~~~~~~~~~~~~
    Life is too short, Enjoy It.

    Comment


    • #3
      Re: Can only run programs is set as a local administrator

      Thank for the reply.
      I will do some searching now. I am interested to trying and find out what has changed the permissions on the default user folder. I load the same program as I have always just updated versions. I wonder if the Office sp3 update or the xp powertoys is doing it as these are newer additions. I guess any of the microsoft updates might also be doing it. Just strange and annoying that it has started all of a sudden. Once again thanks for your reply.
      Regards sc.

      Comment

      Working...
      X