Announcement

Collapse
No announcement yet.

Win98 removed from domain..can't add to new workgroup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win98 removed from domain..can't add to new workgroup

    I was replacing a noisy fan for a cust. when I was rebooting the system I got the error that the registry was corrupt and a b/u was loaded. I noticed that some of the start up items were missing so I tryed to restore the registry myself only to find that all of the reg b/u's were 2 years old..OK this is a problem but not a major one.The problem is that the machine was on a domain before (about two years ago lol) and I can't convince it other wise.I'v removed all the services-protacols-adapt and remove all the ref to the domain name in the registry,but when I try to reinstall for the customers workgroup(it connects and has internet)the login says it needs a domain.and when I try to look at win critical updates it says I dont have the rights ! I'm assuming that it has to do with the domain. I know "its time to reinstall" but this should be an easy fix ! (famous last words)

    thanks

  • #2
    Click,
    Start,
    Settings
    Control Panel
    double click Network
    double click Client for Microsoft Networks
    remove the tick
    Reboot
    Also check the Workgroup name under the Identification tab
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Thanks Biggles, I knew I was just missing something simple. The network guy will be proud when he gets back from vacation. ...thanks again!

      Comment


      • #4
        follow up....I still get errors "administrator only" getting win critical updates. I assume it is a profile remains from the domain setup?? any ideas

        thanks

        Comment


        • #5
          final update..I d/l ie6 and installed..everything looks good ! so much for my assumptions..this was the most time consuming noisy fan replacement !
          when the going gets weird..the weird turn pro

          Comment


          • #6
            Originally posted by Snap
            follow up....I still get errors "administrator only" getting win critical updates. I assume it is a profile remains from the domain setup?? any ideas

            thanks
            Did you try running POLEDIT on the registry and removing any restrictions?
            1 1 was a racehorse.
            2 2 was 1 2.
            1 1 1 1 race 1 day,
            2 2 1 1 2

            Comment


            • #7
              It wasnt a factor on this machine but I'v been really successful using this at a school account.A couple of "whiz kids" have been able to get around the web filter(web sense) and the desktop security(fortress)but I'v got'em stump with policy restrictions.....for now !

              Comment

              Working...
              X