Announcement

Collapse
No announcement yet.

XP Pro starts/logs in/but cannot run anything

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • XP Pro starts/logs in/but cannot run anything

    Windows XP Pro SP2
    HP Compaq nc6220
    2GB RAM - 120GB HDD
    Office 2003
    and lots of softare installed

    Had booted into recovery console and set allowwildcards = true and allowallpaths = true
    Thought I had changed to the C:\Windows\Temp dir and wanted to delete all *.txt and *.log files before running chkdsk to recover any disk errors

    Sadly, whilst distracted, did not notice I was in the C:\Windows directory and executed the commands to delete the files

    Now WinXP will start up but I cannot actually run anything - even Ctrl-Alt-Del does not get a reaction

    I can start up in Safe Mode and navigate around but in Normal mode I can only log in and then, apart from the mouse moving, nothing else is functional and the only way out is to force a restart through the power button

    A check of the system log (under safe mode) reveals the following message

    Service Control Manager Event ID 7026

    The following boot-start or system-start driver(S) failed to load:
    AFD
    cdudf_xp
    ClntMgmt.sys
    eeCtrl
    Fips
    intelppm
    IPSec
    MRxSmb
    NetBIOS
    NetBT
    RasAcd
    Rbdss
    SAVRT
    SAVRTPEL
    SCDEmu
    SYMTDI
    Tcpip
    VET-FILT
    VET-REC
    VETEFILE
    VETMONNT
    vsdatant
    WS2IFSL

    I have CA antivirus etc, zonealarm pro and a plethora of software installed

    The deleted files are, with my limited knowledge and experience, unrecoverable as I did the delete in recovery console

    It is obvious that this is what is affecting the start up so I was hoping and praying for some guidance and instructions

    Would it be a solution to simply reinstal WinXP into the same directory and cross my fingers hoping that works and i don't need to spend a week reinstalling all of the software from scratch

    If anyone can assist me I would be extremely grateful

    David

  • #2
    Re: XP Pro starts/logs in/but cannot run anything

    Maybe not everything is lost.
    There are a lot of tools that can allow you to undelete files and folders from the oblivion. Not all of them are free, but here is one of them: UndeletePlus.
    I worked with one of the previous versions, don't know this one. Anyway, get the standalone, not the installer. As long you prevent further changes/writings to the disk, your chances to get things back gets bigger.
    A lot of work ahead, since you used wildcards to delete, but, hey, there were your fingers that did it from the first place.
    If this is not working, we'll talk about installing again XP.

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: XP Pro starts/logs in/but cannot run anything

      Thank you for that tip, Sorin

      I will geta copy and see what I can do with it - but I must confess to having been in and out of WinXP at least 30 times since my "stupid" fingers did their magic

      I am about to pull the hdd out of the notebook, attach it to one of my racks and do a complete backup as well as create an image of the disk

      I also remember that I have the original 60GB HDD that came with the noteback "intact" with an installation working and valid up to 3 months ago so I am going to try and copy all of the *.txt and *.log files off that and paste them into the c:\windows directory on the live hdd and see what happens

      Will let you know what transpires

      Kind regards, David

      Comment


      • #4
        Re: XP Pro starts/logs in/but cannot run anything

        That sounds like two great ideas. Especially the backup thing, before going any further.
        I'm keeping my fingers crossed.
        Good luck and keep us posted.

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment


        • #5
          Re: XP Pro starts/logs in/but cannot run anything

          Update on situation (although probably unique)
          Backed up existing 120GB drive
          Installed the 60GB HDD that had a fully working system although without quite a lot of the software I had since installed
          Installed all additional software
          Copied over data
          Restablished settings
          Cloned to the 120GB HDD
          Swapped drives
          Put the old drive in the SAFE
          Up and running

          Thanks for your suggestions and assistance

          Be well

          David

          Comment


          • #6
            Re: XP Pro starts/logs in/but cannot run anything

            GR8!
            I am glad to hear your problem is solved.
            And thank you for letting us know how you did it. This way, whenever someone will encounter the same problem, will use your solution.

            Sorin Solomon


            In order to succeed, your desire for success should be greater than your fear of failure.
            -

            Comment

            Working...
            X