Announcement

Collapse
No announcement yet.

Unable to connect to Domain Network

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to connect to Domain Network

    Hi all
    I have an environment which constitutes

    A DC win 2003 and and ADC win 2000 Advance server

    All the GPs are configured Domain wide.
    I have a group of 3 users scattered (XP sp2) , who complain largely for not able to accessing the network domain at times. Where as all my other users are able to access the network.
    I have checked the GPs domain wide and it works perfect for all the users except the 3 users.
    DHCP is enabled for 2 of the users and the 3rd user has a static ip configured still the problem..

    Please help......

  • #2
    Re: Unable to connect to Domain Network

    Hi.
    The reason can be from a lot of things, more info and tests are needed.
    First, I would check that the IP configuration on the three problematic stations are identical to the others working. Especially the DNS and GW.
    Second, I would check the EventViewer on the three stations, for any events that might lead us to the guilty...
    BTW, is there any pattern in the time or day that the problems occur? And how do they manage to login back? Do you do anything? Or is it solved by itself?

    Let us know ...

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Unable to connect to Domain Network

      The three odd computers behave abruptly even while i have configured static ips to them.
      It has nothing to do with at particular day of time when this happens. It is only at times when they get off the domain and find themselves working independent.
      It just happens at any time and they ask for help.

      The workaround i do which does works is that i ask them to log off and log in or worst reboot the computer. But that sounds to be primitive.

      I checked the support site at microsoft and they do accept such a problem and the workaround they suggest is, what i have been doing for the 3 users (logging them back again) Microsoft mentions that a hotfix is required which will be included in sp3.
      Now sp3 is in awaiting for long.

      I checked the events it logs SPNEGO and LSASRV.

      For this i have even increased the kerberos TGT sessions to 10 min from the default 5 min.

      I am really in a fuss on this...Please help

      Comment


      • #4
        Re: Unable to connect to Domain Network

        What LSASRV says?
        Can you post a screenshot?
        Although if Microsoft says that a fix will be available in SP3, there are few chances to find another way around...

        Sorin Solomon


        In order to succeed, your desire for success should be greater than your fear of failure.
        -

        Comment

        Working...
        X