No announcement yet.

Taskbar takes about 5 minutes to load at startup...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Taskbar takes about 5 minutes to load at startup...


    i have a P1.6Mhz with 400MB Ram, XP SP2 Installed.
    I have a problem that whenever i start my computer, the taskbar only loads about 5-10 minutes after the rest of the system (i get the icones and the wallpaper, and i can operate programs thorugh taskmanager).

    I read other posts with the same problem, but i couldn't seem to find a solution that would assisst my probelm.

    I have scanned my Comptuer with ad-aware 6 with the latest update, spybot S&D with the latest update and ran a complete test thorugh AVG, NOD32, Trendmicro and Panda Platinum Anti-Virus, and nothign seems to come up.

    by the advice of someone here at the forum, i downloaded hijackthis, and here is the log file. will appritiate any kind of help anyone can give me.

    Logfile of HijackThis v1.97.7
    Scan saved at 19:16:46, on 25/11/2004
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\Program Files\Eset\nod32krn.exe
    C:\Program Files\CheckPoint\SecuRemote\bin\SR_WatchDog.exe
    C:\Program Files\Microsoft IntelliType Pro\type32.exe
    C:\Program Files\Microsoft IntelliPoint\point32.exe
    C:\Program Files\Eset\nod32kui.exe
    C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
    C:\Program Files\Nikon\NkView6\NkvMon.exe
    C:\Program Files\CheckPoint\SecuRemote\bin\SR_Service.exe
    C:\Program Files\Internet Explorer\iexplore.exe
    C:\Program Files\CheckPoint\SecuRemote\bin\SR_GUI.Exe
    C:\Program Files\Babylon\Babylon.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page =
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =;ar=msnhome
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) =
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,Shellnext = iexplore
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
    O3 - Toolbar: (no name) - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - (no file)
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [type32] "C:\Program Files\Microsoft IntelliType Pro\type32.exe"
    O4 - HKLM\..\Run: [IntelliPoint] "C:\Program Files\Microsoft IntelliPoint\point32.exe"
    O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE
    O4 - HKLM\..\Run: [Zone Labs Client] "C:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe"
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Global Startup: NkvMon.exe.lnk = C:\Program Files\Nikon\NkView6\NkvMon.exe
    O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsearch.html
    O8 - Extra context menu item: &יצא ל- Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Backward Links - res://C:\Program Files\Google\GoogleToolbar1.dll/cmbacklinks.html
    O8 - Extra context menu item: Cached Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar1.dll/cmcache.html
    O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm
    O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm
    O8 - Extra context menu item: Similar Pages - res://C:\Program Files\Google\GoogleToolbar1.dll/cmsimilar.html
    O8 - Extra context menu item: Translate into English - res://C:\Program Files\Google\GoogleToolbar1.dll/cmtrans.html
    O9 - Extra button: ICQ Pro (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ (HKLM)
    O9 - Extra button: מחקר (HKLM)
    O9 - Extra button: Messenger (HKLM)
    O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)
    O10 - Broken Internet access because of LSP provider 'imon.dll' missing
    O16 - DPF: {01FE8D0A-51AD-459B-B62B-85E135128B32} (DD_v4.DDv4) -
    O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) -
    O16 - DPF: {19E28AFC-EAE3-4CE5-AC83-2407B42F57C9} (MSSecurityAdvisor Class) -
    O16 - DPF: {1E8E209A-6120-4EF1-B0B6-A65191D905B9} (CInstallManager Class) -
    O16 - DPF: {21F49842-BFA9-11D2-A89C-00104B62BDDA} (ChartFX Internet Control) -
    O16 - DPF: {3E68E405-C6DE-49FF-83AE-41EE9F4C36CE} (Office Update Installation Engine) -
    O16 - DPF: {51C98AC0-31D3-4049-B659-24389E0D94E3} (TCM3Control Control) -
    O16 - DPF: {5A66E13A-311D-488B-828D-DDDF52EFB636} (strprint.trprints) -
    O16 - DPF: {6CB5E471-C305-11D3-99A8-000086395495} -
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) -
    O16 - DPF: {8114097E-D6D3-4550-86ED-BE7D0AF111DC} (routing.addroute) -
    O16 - DPF: {83229950-AD1D-4B94-8304-F56E95AFACF7} (CSurgientTerminal Object) -
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} -
    O16 - DPF: {9FC5238F-12C4-454F-B1B5-74599A21DE47} (Webshots Photo Uploader) -
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) -
    O16 - DPF: {D719897A-B07A-4C0C-AEA9-9B663A28DFCB} (iTunesDetector Class) -
    O16 - DPF: {EA297219-593E-408D-BFD4-2D43E203550D} (strprint.trprints) -
    O16 - DPF: {F59AB0C4-3443-4551-A78F-C101F9DE0215} (LauncherV1 Class) -

    Thanks In advance.
    Yaniv Feldman
    Microsoft Security Regional Director
    Microsoft Management Expert

  • #2
    What is the size of your DESKTOP folder? If it is large try trimming it down in size and see if that helps.
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      Try downloading "StartupCPL" or any ohter util.. maybe your system startup is over loaded (it's basics but you diden't post if you've done that already.) Good Luck!
      P.S after the taskbar has loaded.. is it still moving slowly?


      • #4

        Hi, I tried your solution before i formated my PC

        but then again, even after formating the problem appeared again, so i knew there is something wrong with one of my installations.

        it appears the installing NG VPN-1 SecureClient r56 on the computer, that what makes the bar, and other things in the computer react slowly or not at all. it seems to have some kind of war with XPSP2, since it works fine with XPSP1 and other OS's.

        nevertheless, after uninstalling it, the computer works fine...

        makes you think twice before you format your C:
        naa, it was its time to die (and relive from the ashes
        Yaniv Feldman
        Microsoft Security Regional Director
        Microsoft Management Expert
        MCSA, MCSE, MCT


        • #5
          Humour amongst insanity.......Welcome to the crazy club.
          Joined: 23rd December 2003
          Departed: 23rd December 2015