Announcement

Collapse
No announcement yet.

Annoying problem with slowing down system

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Annoying problem with slowing down system

    When you click on e.g. a .txt document, it take minutes to open notepad and then display the document. If, however, Notepad is opened first and the document dropped on to Notepad, it all works really quickly.

    Also, if you double click a .jpg image, it takes minutes to open MS Paint and then display the image. If, however, the application is opened first and the image dropped on to the application, it all works really quickly.

    When a document is right-clicked, the menu takes minutes to appear.

    Strangely, when the network card is disabled everything happens really quickly.

    I have now 3 pc acting like this.

    I shure that is not a hardware problem like broken network card.

  • #2
    Re: Annoying problem with slowing down system

    Domain vs. workgroup? How remote are you from the DC?

    I have a corp laptop from a client that shows similar issues from time to time but I'm on a VPN running across The Pond back to The States.

    When things get really slow, a reboot generally helps.

    I'm thinking it's all that GPO crappauge and the laptop is trying to check w/ the mother ship to make sure whatever I'm launching is OK.
    Cheers,

    Rick

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

    Comment


    • #3
      Re: Annoying problem with slowing down system

      I don't think that is problem with domain. I have a lot machine within one domain and they work fine only just a few like this 4 make me trouble

      Comment


      • #4
        Re: Annoying problem with slowing down system

        I'm gonna suggest if these were workgroup machines the problem is gonna go away. You'll have to decide to try. Also, I'm taking it the slowdown is in launching local files, not ones on a file share?
        Cheers,

        Rick

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

        Comment


        • #5
          Re: Annoying problem with slowing down system

          Yes problem occured with local file (not shared)

          I will try tomorrow :

          "As soon as I terminate this application(wmiprvse.exe), all other desired
          application start. but again wmiprvse.exe restarts and slows down other
          applications "
          and any idea what are you have.
          Last edited by ryszon; 30th May 2007, 17:49.

          Comment


          • #6
            Re: Annoying problem with slowing down system

            More info is always a good thing. You run a complete AV and adware / malware scan on these machines to make sure wmiprvse is the real deal?

            this post was interesting:

            http://www.bleepingcomputer.com/forums/topic73375.html

            I know I've seen helpsvcs issues in the past. don't know if wmiprvse is related or an independent issue but it's worth a look.
            Cheers,

            Rick

            ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

            2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

            Comment


            • #7
              Re: Annoying problem with slowing down system

              I've got similary post here http://help.wugnet.com/windows/wmipr...ict570595.html

              But I think in my case is problem with network and domain controler. For now we change gateway adress and network address and it helped so machines are under control for test period

              Comment


              • #8
                Re: Annoying problem with slowing down system

                So the Domain was the problem. Still interested as to why just these three machines.
                Cheers,

                Rick

                ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

                2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

                Comment


                • #9
                  Re: Annoying problem with slowing down system

                  That what I try sort it out, on about 30 computers only a few have this problem, and only somethimes. For now is working, and when problem will again courred then I need test all newtwork hardware, software and setting. Maybe this way I get some clue

                  Comment

                  Working...
                  X