Announcement

Collapse
No announcement yet.

Open office Switching between Hebrew and English

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Open office Switching between Hebrew and English

    Please excuse me if I am in the wrong forum. I am using XP and the open office programme. I have been trying to switch between typing in English and Hebrew
    when typing a document. I followed the help by ticking the CTL box and then pressed the cntr alt and D keys. The cursor moved to the right but continued to type in English. What do I have to do to get it to type in Hebrew.
    Any suggestions or help would be appreciated
    Regards Stanley

  • #2
    Re: Open office Switching between Hebrew and English

    Originally posted by bounceallback View Post
    What do I have to do to get it to type in Hebrew.
    Switch language in Windows XP
    • Make sure the Hebrew language is installed. Use the Windows installation disc to do so.
    • Once Hebrew is installed, go to Start -> Control Panel -> Regional and Language Options.
    • Go to the Languages tab, and in the Text services and input languages box, click the Details button.
    • In the new window, under the Settings tab, find the button in the Installed services area that says Add.
    • Under Input Language, find Hebrew. The box below it will also change to Hebrew. Click OK.
    • In the Preferences area, click Language Bar and make sure the first and third checkboxes are selected.

    For 'support' for OpenOffice: http://he.openoffice.org/
    (I can't read that page, but I think it can guide you, if not, click directly on Support button)

    \Rem

    This posting is provided "AS IS" with no warranties, and confers no rights.

    __________________

    ** Remember to give credit where credit's due **
    and leave Reputation Points for meaningful posts

    Comment

    Working...
    X