Announcement

Collapse
No announcement yet.

Attempting to stop ctfmon from running

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attempting to stop ctfmon from running

    I have XP Pro SP2. with MS Office 2000 installed and would like to prevent cftmon from running.

    In order to achieve this , I attempted to follow the instructions given in the MSKB article found at "http;//support.microsoft.com/kb/282599 "

    I get as far as paragraph 5 where , after choosing "Add or Remove Features" I find that there is no "Next" button as directed in these instructions - merely an "Update" button.

    Is this a feature peculiar to Office 2000 only , does anyone know ?

    How does one achieve the objective here ?

  • #2
    Re: Attempting to stop ctfmon from running

    That KB article has worked for me w/ both Office XP and Office 2003.

    What happens when you press "Update" or do you even want to attempt that? It would be quite odd if you were unable to "Add or Remove Features" in "Maintenance Mode Options"

    Is your Office 2000 install the only Office install on that machine and is it patched to current levels? Don't know if you've tried "Microsoft Update" or "Microsoft Office Update"?
    Cheers,

    Rick

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

    2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

    Comment


    • #3
      Re: Attempting to stop ctfmon from running

      IIRC turning off language services will also get rid of ctfmon.exe.

      To do that, right click the taskbar goto toolbars->language bar.
      Once enabled right click the language bar and goto options->advanced tab->enable "turn off advanced text services".

      If you can't get it to appear on the taskbar, goto control panel, regional and language options->languages tab->details->advanced tab->enable "turn off advanced text services".

      That did it for me.
      Last edited by ahinson; 12th February 2007, 15:36.
      Andrew

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment


      • #4
        Re: Attempting to stop ctfmon from running

        Far better solution. Tried it and it works.

        Wonder why Microsoft published such a complex process when such a simple one exists?
        Cheers,

        Rick

        ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

        2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

        Comment


        • #5
          Re: Attempting to stop ctfmon from running

          Well, I have tried removing extra language options and following the M$ article and any number of other things... but there it is, in Task Manager, like a bloody virus. I'm going to resort to setting permissions on the file preventing it from being run - it's seriously cheesing me off.


          Tom
          For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

          Anything you say will be misquoted and used against you

          Comment


          • #6
            Re: Attempting to stop ctfmon from running

            Originally posted by rvalstar View Post
            Far better solution. Tried it and it works.

            Wonder why Microsoft published such a complex process when such a simple one exists?
            Ya I found this out on accident by closing the stupid language bar by turning off advanced text services. I hate that damn thing.
            Last edited by ahinson; 12th February 2007, 23:40.
            Andrew

            ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

            Comment

            Working...
            X