Announcement

Collapse
No announcement yet.

xp pro doesn't create the initial user account

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xp pro doesn't create the initial user account

    Hello,

    I just made a clean install of XP pro. SP1 on a Dell OPTIPLEX and the 'Who will use this computer ?' - page didn't show up and therefore (or so I say) the initial user account wasn't created. So after the installation the one and only user account is the built-in 'Administrator' - account. What am I missing here?

    Thanks in advance!

    Thomas

  • #2
    Re: xp pro doesn't create the initial user account

    What CD did you use for installation? An original one or a custom one?
    During the installation, have you attached the machine to a domain, or it's in a workgroup?
    You always can add another user later, what bothers you?

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: xp pro doesn't create the initial user account

      I used an original Microsoft CD (my own) with a Fujitsu-Siemens product key.

      Comment


      • #4
        Re: xp pro doesn't create the initial user account

        The machine is neither attached to a domain nor is it a member of a workgroup during the installation. I am not bothered, I just want to know if this is a wanted behaviour.

        Comment


        • #5
          Re: xp pro doesn't create the initial user account

          Originally posted by tk1 View Post
          The machine is neither attached to a domain nor is it a member of a workgroup during the installation. I am not bothered, I just want to know if this is a wanted behavior.
          It is not the usual behavior, but if it's only this...
          The screen you didn't see is the last one in the installation. Did you see the Network Connectivity and the Activation screens? If so, I wouldn't be bothered. But keep this in mind.

          Sorin Solomon


          In order to succeed, your desire for success should be greater than your fear of failure.
          -

          Comment


          • #6
            Re: xp pro doesn't create the initial user account

            I didn't see the Network Connectivity and the Activation screens. Is it possible that XP adapts itself due to the Fujitsu-Siemens activation key? Maybe this key is kind of an industrial in-built version made for Fujitsu-Siemens?

            Comment


            • #7
              Re: xp pro doesn't create the initial user account

              Hard to believe. Usually this happens with OEM CDs. But who knows?
              Hidden are the paths of Windows...

              Sorin Solomon


              In order to succeed, your desire for success should be greater than your fear of failure.
              -

              Comment


              • #8
                Re: xp pro doesn't create the initial user account

                Just add a user then log off and logon with that new user account. Done, user profile created.
                1 1 was a racehorse.
                2 2 was 1 2.
                1 1 1 1 race 1 day,
                2 2 1 1 2

                Comment


                • #9
                  Re: xp pro doesn't create the initial user account

                  Now I tried it with my own original key. Same situation. I assume it has something to do with the Dell OPTIPLEX. Maybe missing drivers. I will try XP pro. SP2 now.

                  Comment


                  • #10
                    Re: xp pro doesn't create the initial user account

                    @biggles77:

                    I know that. But I have to know what causes this behaviour.

                    Comment


                    • #11
                      Re: xp pro doesn't create the initial user account

                      Same with SP2. Must have to do something with the OPTIPLEX.
                      Nevertheless, thanks a lot!

                      Thomas

                      Comment

                      Working...
                      X